Jump to content
TheDude2850

Whitelist/Allow List not working as intended

Recommended Posts

I've had the XR500 for about two weeks.  I immediately white listed some friends and we didn't have any issues connecting through PSN chat or with them joining my party in CoD: WW2 on PS4.  This was with Filtering Mode enabled and them being outside of the Geo-Filter range.  We didn't have any issues for about a week.  For the last week or so, we've had issues with both PSN chat and partying up in CoD: WW2.  For us to be able to connect, I have to either temporarily enable spectating mode or expand the Geo-Filter so that they are in range.  Once we've connected in PSN chat or they are in my party in CoD, I can then re-enable Filtering mode or un-expand the Geo-Filter and we can play as normal.  

 

This doesn't appear to be working as intended as my understanding is that I shouldn't have to take those steps if my friends are white-listed or on the allow list.  Am I wrong?  Thoughts?

Share this post


Link to post
Share on other sites

Hi TheDude, welcome to the forum & thanks for purchasing.

 

As it suddenly stopped working it sounds like your friends IP addresses have changed, that means you'll need to allow them again. If you allow them again does it work as expected?

 

I don't think all of their IP addresses would have suddenly changed at the same time.  When I connect to them and click on their icon on the map (to ping them), it brings up their profile and has their name/handle that I've given them in the Allow List.

Share this post


Link to post
Share on other sites

I don't think all of their IP addresses would have suddenly changed at the same time.  When I connect to them and click on their icon on the map (to ping them), it brings up their profile and has their name/handle that I've given them in the Allow List.

 

How does their icon appear now compared to before? Is it a player icon without a circle around it or with a circle?

 

Can you also disable SIP ALG in Settings > WAN please and see if that improves it. If not I have a hot fix firmware I can give you to try.

Share this post


Link to post
Share on other sites

How does their icon appear now compared to before? Is it a player icon without a circle around it or with a circle?

 

Can you also disable SIP ALG in Settings > WAN please and see if that improves it. If not I have a hot fix firmware I can give you to try.

 

I want to say I've seen both, but I'll have to check tonight when we play again.  I'll circle back.  Thanks.

Share this post


Link to post
Share on other sites

Quick update.  I only played with one other player last night and he was able to connect to me through PSN chat and in CoD: WW2 with no issues (with Filtering mode enabled and Geo-Filter narrowed).  I didn't change any other settings and his player icon on the map had a circle around it.  What does the circle indicate?  

Share this post


Link to post
Share on other sites

Quick update.  I only played with one other player last night and he was able to connect to me through PSN chat and in CoD: WW2 with no issues (with Filtering mode enabled and Geo-Filter narrowed).  I didn't change any other settings and his player icon on the map had a circle around it.  What does the circle indicate?  

 

Okay great news, that means he is whitelisted - so you had him added in your allow list is that correct?

Share this post


Link to post
Share on other sites

Okay great news, that means he is whitelisted - so you had him added in your allow list is that correct?

Yes, he's in my allow list.  He also has the XR500 and has me in his allow list.  I had issues connecting with him a few days ago but neither of us have changed any settings since then.  We both added each other to our allow lists when we bought the XR500 and haven't changed anything since then.  I want to try it with a different player tonight that doesn't have an XR500 (and doesn't have me on an allow list but I have him in mine).

Share this post


Link to post
Share on other sites

Yes, he's in my allow list.  He also has the XR500 and has me in his allow list.  I had issues connecting with him a few days ago but neither of us have changed any settings since then.  We both added each other to our allow lists when we bought the XR500 and haven't changed anything since then.  I want to try it with a different player tonight that doesn't have an XR500 (and doesn't have me on an allow list but I have him in mine).

 

In that case it might have been a general party chat issue that wasn't due to the Geo-Filter at all. That's a good idea, try that and let us know how you get on please.

Share this post


Link to post
Share on other sites

The issue popped up with a different player last night.  This player was already on my whitelist.  When they connected to my PSN chat party, their icon on the map appeared as a triangle, indicating that the connection was rejected.  When I clicked on the triangle, it brought up their handle/profile from the whitelist.  I clicked on the "Allow" button again just to see what would happen and it appeared to fix the issue as they were then able to connect to me in PSN chat as well as join my party in CoD WW2 on PS4.  So re-clicking the "Allow" button appeared to fix the issue, even though they were already showing as "Allowed" in the whitelist previous to all of this.  So I'm not sure why that worked.  I'll see if this fix holds the next time I play with them, or if I have to hit the "Allow" button again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×