Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

R1 interface reset

reset pinhole

Best Answer Dcm12, 5 days ago

Sucking eggs

OK anyone on mac reading this,  my pinhole was not working i could not get access to interface 192.168.88.1/

i have super hub 2ac modem mode wired to R1 . 

As pinhole wasent working  it gets confusing whats then relevant to use ,your own settings ,or net dumar1 passwords as we keep trying to pinhole reset really just trying to gain access to the interface . this is what idid .

somehow my wifi password was still logged in mac a saved  wpa password, even though i specified no security in mac network settings  when i was prompted wpa2 box 

after turning  of all, reboot ,  set up to hub >R1 keeping wifi of for now, i went into mac network preferences        Delete    preferred networks..R1 

Also  delete all R1  & related locations. get rid of any locations or settings to do with the R1 .

Then create new wfi, & preferred network location .by   Turn on wif logo @top toolbar on mac ticking the +  if R1 doesn't show up keep trying it will or type it in . select in wifi list at top check its selected in preferences apply settings 

once created select it open a new browser page , type 192.168.88.1/   now and only now was my  password reset to netdumar1.

 we have interface contact . i hope you do to .

Go to the full post »


  • This topic is locked This topic is locked
5 replies to this topic

#1
Dcm12

Dcm12

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts
  • Local time: 05:18 PM

 I still  cannot rest pinhole button  

, I have followed link disconnecting hub, then wire  port 2 on r1 to pc 192.168.88.1/ only gives me the password box for interface I have tried my passwords for this and not working    

If the pinhole was able to reset I would be able to gain access. but i really don't know what the hell is going on with this r1 now , i had no beeb on button push no lights out ,   so I'm left with interface password box and my wifi passwords don't work , the sn number doesn't work,??? 

Any other methods I have isp changeover Thursday from cable to Vdsl 
So need router up n running ideally  

 

thanks 



#2
BIG__DOG

BIG__DOG

    Forum Legend

  • Members
  • PipPipPipPipPip
  • 1,009 posts
  • Local time: 05:18 PM
  • LocationNear Manchester

are you connecting by wifi? if so then the default password is netdumar1

 

Using the pinhole should work, keep it pressed in for about 5 seconds and then release should cause the R1 to reset.

 

 

 

B.D



#3
Dcm12

Dcm12

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts
  • Local time: 05:18 PM
Thanks for reply
Pinhole Doesn’t work not. I am trying both if WiFi is netdumar1 what is user name if it is my own then I have tried this combo
Netdumar1 password. ....user name No joy.
Also tried cable no WiFi’s still no unless I have user name wrong ?

#4
Dcm12

Dcm12

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts
  • Local time: 05:18 PM
✓  Best Answer

Sucking eggs

OK anyone on mac reading this,  my pinhole was not working i could not get access to interface 192.168.88.1/

i have super hub 2ac modem mode wired to R1 . 

As pinhole wasent working  it gets confusing whats then relevant to use ,your own settings ,or net dumar1 passwords as we keep trying to pinhole reset really just trying to gain access to the interface . this is what idid .

somehow my wifi password was still logged in mac a saved  wpa password, even though i specified no security in mac network settings  when i was prompted wpa2 box 

after turning  of all, reboot ,  set up to hub >R1 keeping wifi of for now, i went into mac network preferences        Delete    preferred networks..R1 

Also  delete all R1  & related locations. get rid of any locations or settings to do with the R1 .

Then create new wfi, & preferred network location .by   Turn on wif logo @top toolbar on mac ticking the +  if R1 doesn't show up keep trying it will or type it in . select in wifi list at top check its selected in preferences apply settings 

once created select it open a new browser page , type 192.168.88.1/   now and only now was my  password reset to netdumar1.

 we have interface contact . i hope you do to .



#5
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 17,141 posts
  • Local time: 05:18 PM

Great to hear you managed to resolve it & thanks for posting the solution!


Technical support:
 
Optimal Settings Guide - How to set up your Netduma R1 quickly with optimum settings. Includes: How to get your full speeds, opening your NAT & Geo-filter settings etc. 
Knowledge Base - All of our guides/suggestions on the Netduma router. Anything you want to know is likely answered here. 
Current firmware version (1.03.6i) - If you are on anything below this, follow the instructions carefully to upgrade.
 
Any other issues please make a new topic on the forum. Please do not create multiple topics/PMs/Social Media posts. Keep it to one topic on the forum, it will be answered. Thank you.

 

Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official Support Times: 10am - 6pm GMT

World Clock

#6
Netduma Jack

Netduma Jack

    Graphic Artist

  • Administrators
  • 2,097 posts
  • Local time: 05:18 PM

Sucking eggs

OK anyone on mac reading this,  my pinhole was not working i could not get access to interface 192.168.88.1/

i have super hub 2ac modem mode wired to R1 . 

As pinhole wasent working  it gets confusing whats then relevant to use ,your own settings ,or net dumar1 passwords as we keep trying to pinhole reset really just trying to gain access to the interface . this is what idid .

somehow my wifi password was still logged in mac a saved  wpa password, even though i specified no security in mac network settings  when i was prompted wpa2 box 

after turning  of all, reboot ,  set up to hub >R1 keeping wifi of for now, i went into mac network preferences        Delete    preferred networks..R1 

Also  delete all R1  & related locations. get rid of any locations or settings to do with the R1 .

Then create new wfi, & preferred network location .by   Turn on wif logo @top toolbar on mac ticking the +  if R1 doesn't show up keep trying it will or type it in . select in wifi list at top check its selected in preferences apply settings 

once created select it open a new browser page , type 192.168.88.1/   now and only now was my  password reset to netdumar1.

 we have interface contact . i hope you do to .

 

That's really awesome to hear, I'm glad you solved it. We'll take note of your solution for Mac. If you've got any other questions or issues please feel free to open another thread and let us know :)


Technical support:

 

Fine tuning guide - How to set up your Netduma R1 quickly with optimum settings. Includes: How to get your full speeds, opening your NAT & Geo-filter settings etc.
FAQ - Includes: How to play with friends using the Geo-filter, I can't access the router control panel, Wifi keeps dropping out etc.
Wiki - Main link to the Wiki, for everything else please search here or on the forum.
Current firmware version (1.03.6) - If you are on anything below this, follow the instructions carefully to upgrade.

 

Any other issues please make a new thread on the forum, thank you  :)

 

Twitter - Facebook - YouTube - Twitch - Instagram - Steam Group - Discord





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users