DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
DaTz

lag/lag out of nba 2k

Recommended Posts

Hi Datz,

Please could you provide more information:

1. Are you playing 2K18?

2. What do you mean by ‘lag out’ - you are in a game and you get booted?

3. To reconfirm, Geo-filter is in spectating mode?

4. Are you playing wired or wireless?

I think, if the Geo-Filter is in Spectating Mode, then it’s likely to be an issue with the game / Xbox Live or PSN, as the router would not be affecting this. But the more info you can provide the better and if it’s possibly anything on DumaOS we’ll help you fix!

Share this post


Link to post
Share on other sites

1. Yes

2. game stutters / usually after a bit ill get kicked from the park to the main menu due to network issues

3. Yep

4. Wired

 

never had an issue before i also had this issue with my netduma r1.. one of the reasons i couldnt use the router/ why i bought the xr500

Share this post


Link to post
Share on other sites

1. every other game maybe more it seems (thought it might of been my cable but nah)

2. 100 down / 10 up

3. xbox one x

4. Certain features require a connection to Xbox Live. Please check your network cables and configuration 

 

before i get this msg that kicks me it says attempting to restore connection while lagging / skipping w/e u wanna call it lol

Share this post


Link to post
Share on other sites

Thanks. Could you do these two steps:

 

1. Remove every device from Geo-Filter. Play again. Does problem stop?

2. If problem persist after 1., factory reset router and start playing again once you’ve completed welcome tour. Does problem continue? Instructions on factory resetting here:  https://kb.netgear.com/000053098/How-do-I-perform-a-factory-reset-on-my-XR500-Nighthawk-gaming-router

Share this post


Link to post
Share on other sites

1. only device on it was the xbox one

2. ok but dont know when ill be able to .. have family using the internet aswell atm

 

Ok, please let us know how it goes afterwards. And please remove the XB1 so we can isolate whether the issue is on DumaOS or not. 

Share this post


Link to post
Share on other sites

think it might of been the geo filter even tho it was on spectate.. removed xbox altogether played a few and no lag/disconnects

 

Okay interesting so device added, set to spectator mode and had issues. Removed completely and the issues were gone, I'll escalate this to the Development team for their input. Thanks a lot for the information.

Share this post


Link to post
Share on other sites

Okay interesting so device added, set to spectator mode and had issues. Removed completely and the issues were gone, I'll escalate this to the Development team for their input. Thanks a lot for the information.

ok i played like 3-4 games on the playground and didnt lag or lag out .. now i tried playing mycareer games and it wont lag itll just kick me out of nowhere with the same error msg :|

Share this post


Link to post
Share on other sites

ok i played like 3-4 games on the playground and didnt lag or lag out .. now i tried playing mycareer games and it wont lag itll just kick me out of nowhere with the same error msg :|

 

Is this without a device selected on the Geo-Filter that you get kicked? 

Share this post


Link to post
Share on other sites

Is this without a device selected on the Geo-Filter that you get kicked? 

yea it was i changed my xbox dns to googles.. 8.8.8.8 / 8.8.4.4

 

played 3 games havent gotten kicked yet .. still gonna play around with this lol

Share this post


Link to post
Share on other sites

Okay well if it wasn't selected it just acts like a normal router so it wouldn't be blocking anything. May be that your ISP is blocking the ports the game uses

not sure only had the problem with the r1 and xr500

 

but seems to be working good now so maybe it had to do with the isp's dns lol

Share this post


Link to post
Share on other sites

lil update if anyone cares.. pretty sure my cable was f'd

 

bought a new cat7 cable not that it matters buts its alot better quality and ive played 20+ games today all diff games park/pro-am/mycareer no lag at all :D no disconnects at all woot

Share this post


Link to post
Share on other sites

lil update if anyone cares.. pretty sure my cable was f'd

 

bought a new cat7 cable not that it matters buts its alot better quality and ive played 20+ games today all diff games park/pro-am/mycareer no lag at all :D no disconnects at all woot

 

Great to hear that, thanks a lot for the update DaTz!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×