Jump to content
Sign in to follow this  
Rousey

New to netduma R1 setup with Sky Q

Recommended Posts

Hi,

 

I recently got my hands on the R1 and started setting up. My ISP is (Sky) and I have the Sky Q! The Q is required to use the router/modem to power the rest of the Sky Q minis that I have in the house and my theory was use the Sky side for all things wifi which is generally just phone use and emails and use the duma for all things wired. Then in the future if I need more ethernet ports add in a switch (I assume this is possible) 

 

Set everything up all seemed to be ok apart from my net speeds halved and ping doubled but after a lot of forum reading and youtube viewing ticked a few boxes and bingo speeds back to what they were. 

 

My problem now is my wifi devices now cant connect to my Sky wifi network and if they do connect they get a 169. IP. Im told this is a default holder type IP because it cant get one from the Sky router (apologies if i'm misinformed)

 

Gaming side of the duma appears to be good id say half of the time I do seem to get lobbies where i'm seen what seems like an eternity before I see the enemy so i'm wondering as a novice to networking, have I gone in all guns blazing so to speak and done something I shouldn't have? 

 

Any help would be great 

 

Many thanks 

 

Rousey

 

 

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

 

Regarding the 169 issue that usually requires the router be factory reset. 

 

With your current setup congestion control is effectively useless as it cannot control all the devices in your home. My suggestion:

 

Connect ALL devices wired & WiFi to the R1.

If possible put the Sky Q in modem mode, if not:

  • Disable UPnP on Sky Q
  • Give R1 static IP on Sky Q
  • Put R1 WAN IP in DMZ on Sky Q
  • Disable WiFi on Sky Q

This will ensure you have a open NAT through the R1 and allow the R1 to control all devices to prevent any local congestion.

Share this post


Link to post
Share on other sites

Hey Fraser, 

 

Thanks for the reply ive done all of this and so far 2 days in all seems to be perfect. Really do appreciate the time 

 

The only question I have now is when in a game the geo filter only shows maybe 4/5 connections when on a team of 12 is this to be expected or have I set something wrong :D

 

Andy

 

Hey, welcome to the forum!

 

Regarding the 169 issue that usually requires the router be factory reset. 

 

With your current setup congestion control is effectively useless as it cannot control all the devices in your home. My suggestion:

 

Connect ALL devices wired & WiFi to the R1.

If possible put the Sky Q in modem mode, if not:

  • Disable UPnP on Sky Q
  • Give R1 static IP on Sky Q
  • Put R1 WAN IP in DMZ on Sky Q
  • Disable WiFi on Sky Q

This will ensure you have a open NAT through the R1 and allow the R1 to control all devices to prevent any local congestion.

Share this post


Link to post
Share on other sites

Hey Fraser, 

 

Thanks for the reply ive done all of this and so far 2 days in all seems to be perfect. Really do appreciate the time 

 

The only question I have now is when in a game the geo filter only shows maybe 4/5 connections when on a team of 12 is this to be expected or have I set something wrong :D

 

Andy

 

That's great to hear! In answer, some game modes / games won't show the every person in-game on your Geo-Filter. If you're connected to a dedicated server you'll only see that server for example. Make sure you've selected the right service for your console on the Geo-Filter (e.g PSN for PlayStation 4). You should also go to settings > miscellaneous and make sure Auto Cloud and Bleeding Edge cloud are enabled :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×