Jump to content
Stacking_Tolerances

WTF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Recommended Posts

Hello,

I don't think this is an issue for me because Geo Filter is an option,, that's happen to me to in Xbox console.

 

Usually when you enable Geo Filter option for PS4/3/Xbox and the console server out of Geo Filter you can't sign-in because server out of range as you know.

 

I am from Kuwait and my Xbox always connect to USA server as Microsoft service of course to sign-in into my account so if i set Geo Filter Enable i can't access anything,,

 

Simple,, Just disable Geo Filter in R1/DumaOS and turn your console ON,, you will see the console server will upper in the map than enable it again as i do every time.

 

NOTE for Xbox user's:

If you got Strict NAT-Type in Xbox One/X just go to

 

(Settings > Network > Network Settings > Test NAT Type)

 

and let the Xbox do the job,,

If you got (Something Wrong) just (Test Again) until you get message says (All done) just press B in your controller to go back and your NAT-Type is Open.

 

Hope that going to help you, and sorry for my bad English 

Thank you guys

Share this post


Link to post
Share on other sites

Awesome to log in and see that my thread for my own issues has been diluted with other people adding IDs to your cloud update even though I couldn't get my IDs fixed for what 2 years.   Irony???

 

At any rate.  I doubt very seriously Netgear is going to do much.  I have received responses from their "expert engineer."

 

1st response from "engineer"

 

Please update to v2.1.0.6

 

2nd response

 

Firmware v2.1.0.6 is the fix for this issue.

 

Please disable your computers firewall.  I HAVE NONE

Please reset your router to default after uploading firmware v2.1.0.6    ALL OF THIS WAS DONE SEVERAL TIMES BEFORE CALLING THEM AS WELL AS WHILE ON THE PHONE

 

I'm at a loss.  I have sent these fucking idiots packet captures and debug log.

They have screenshots of my device firmware version as well as video of me doing the damn reset-rollback-reflash-update-error at their request.  Whats next do I gotta send nude photos of my wife to get this show on the road. 

 

I love the device but this is retarded. 

 

Between this issue and the freaking numbers printed in reverse of the supposed corresponding front LEDs it's laughable.  If I were you guys I would be demanding some recalls in hardware and a contract reneg. for errors they've created because as the router manufacturer they hold your OS'  success in their hand a bit.  I mean how can you release a $300.00 router and tout it as PRO GAMING ROUTER  when you can't even QA enough to test the R-apps issue or the freaking numbers labelled backwards on the ports. 

INSANE! 

 

I would suggest someone gets ahead of this.  My router never had the R-Apps issue until after it had already been upgraded to 2.1.0.6 since it's release.  And there is absolutely NO WAY it's on my end.  I have in my hands the 3rd xr500 since release. Just arrived today and it is working. So if my end was causing the R-apps issue then.... 

Sorry if my frustration and facts upsets any of you unicorns.

Share this post


Link to post
Share on other sites

Thanks for the update. Great to hear you've got a new router and it's working well. 

 

 

It's working but without knowing what/why of the other issue it could very well happen again. That worries me. Without an actual solution there is no real resolution.

 

Can you send me this hotfix I've seen mention of in other threads?  PM me I will add it to the non-working router and see if it makes any changes. 

 

On the new/working router the only thing I see are the annoyances of distances switching form km/m constantly and geo-filter only showing server out of 13 that should appear on map. Some or none show. Should I also try the hotfix for the new router?

 

 

EDIT below

 

--------------THANKS FOR BEING HELPFUL FRASER--------------------

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×