Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

need help, havent used duma in while


  • Please log in to reply
4 replies to this topic

#1
Macabi83

Macabi83

    Member

  • Members
  • PipPipPip
  • 216 posts
  • Local time: 09:44 PM

had not been done much gaming for a while, I have had this netduma since early adopter days, I downloaded lates J version firmware, dont matter if pre/reactive on ww2 call of duty florida dedicated server, seeing huge ping spikes, 800 plus ms, my internet is fine, with low ping, 10ms or so, what has happens here, is this a glitch?



#2
Soloflyerz

Soloflyerz

    Member

  • Members
  • PipPipPip
  • 150 posts
  • Local time: 04:44 PM
  • LocationCincinnati Ohio
Is it just one of the others in the lobby spiking or your base ping? I’ve seen others spiking and I’m pretty sure it was said to be a glitch, if its the overall spiking probably different though.

#3
Soloflyerz

Soloflyerz

    Member

  • Members
  • PipPipPip
  • 150 posts
  • Local time: 04:44 PM
  • LocationCincinnati Ohio
People are trying to floor their connections to gain something, but at that point I’d hope they’d be kicked and I’ve seen it enough to assume it must be a glitch.

#4
pollutionblues

pollutionblues

    Forum Legend

  • Moderators
  • 1,090 posts
  • Local time: 09:44 PM
  • LocationOuter Hebrides

had not been done much gaming for a while, I have had this netduma since early adopter days, I downloaded lates J version firmware, dont matter if pre/reactive on ww2 call of duty florida dedicated server, seeing huge ping spikes, 800 plus ms, my internet is fine, with low ping, 10ms or so, what has happens here, is this a glitch?

That is just a graphical glitch with the ping graph, your ping isn't actually 800ms. This article will help you get it sorted:

 

http://support.netdu...-can-t-i-ping- 


The family that slays together stays together

#5
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,592 posts
  • Local time: 09:44 PM

As above, please look at the firewall part of that guide specifically as I'm sure that's causing it.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users