Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

problema firmware


  • Please log in to reply
4 replies to this topic

#1
ABCDE

ABCDE

    Junior Member

  • Members
  • PipPip
  • 2 posts
  • Local time: 10:42 PM

Hola buenas mirad tengo el router netduma r1 desde hace 2 años mas o menos, y tenia el hardware 1.0.3.6h y lo he actualizado al 1.0.3.6g y desde que lo e actualizado cuando entro dentro del router me va lentisimo cambiando de apartado, por ejemplo estoy en host filtering y me quiero ir a settings lan y se queda bastante rato pensando antes de entrar eso con el firmware /h no me pasaba, hay alguna manera de volver a ese firmware??

 

Y otro problema tengo 300mb simetricos de movistar, e probado a poner el hgu en modo monopuesto y que el internet se encargue el netduma pero a la hora de hacer test de velocidad solo me llegan 70mb de subida y bajada en el netduma, alguien tiene la solucion?

 

Gracias espero una respuesta.



#2
dominican_3niz

dominican_3niz

    Senior Member

  • Members
  • PipPipPipPip
  • 563 posts
  • Local time: 03:42 PM
  • LocationREADING PA

Hola buenas mirad tengo el router netduma r1 desde hace 2 años mas o menos, y tenia el hardware 1.0.3.6h y lo he actualizado al 1.0.3.6g y desde que lo e actualizado cuando entro dentro del router me va lentisimo cambiando de apartado, por ejemplo estoy en host filtering y me quiero ir a settings lan y se queda bastante rato pensando antes de entrar eso con el firmware /h no me pasaba, hay alguna manera de volver a ese firmware??

 

Y otro problema tengo 300mb simetricos de movistar, e probado a poner el hgu en modo monopuesto y que el internet se encargue el netduma pero a la hora de hacer test de velocidad solo me llegan 70mb de subida y bajada en el netduma, alguien tiene la solucion?

 

Gracias espero una respuesta.

ani me pasaba y le ise un factory reset y se fua ya no me lo haca mas



#3
ABCDE

ABCDE

    Junior Member

  • Members
  • PipPip
  • 2 posts
  • Local time: 10:42 PM

A que te refieres al lag dentro del router? es lo que e hecho y ya esta solucionado, lo que no consigo solucionar es que me llegue toda la velocidad de bajada y subida.

Tengo contratado 300mb simetricos y cuando hago test como maximo me sube a 80mb simetricos, alguien la solucionado?



#4
dominican_3niz

dominican_3niz

    Senior Member

  • Members
  • PipPipPipPip
  • 563 posts
  • Local time: 03:42 PM
  • LocationREADING PA

yo eh tenido ese problema desde siempre nunca lo eh pdodido solucionar., pero el problmas no es el netduma ni tu internet ni tu linea es tu pc eso me dijo dell despues de tanto anos buscando llamando mi conpania de internet cada mes se dieron cuenta de que la pc es la que no tenia la targeta de velocidad a esa cantidad de internet., cundo ago mi speed test en mi telf o en el ps4 si me da los 200 mega por lo que estoy pagando de esa manera si tu lo hace te dara cuenta te recomiendo que consiga otra pc o aga el speedtes en otra divice 



#5
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,307 posts
  • Local time: 10:42 PM

Mire esta guía de velocidad: http://support.netdu...on-speed-lower-

 

Look at this guide for speed: http://support.netdu...on-speed-lower-


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users