Jump to content
lemons

No internet connection

Recommended Posts

So I followed the video from the support thread and sorted out a static ip still no internet ( having to use my hub 3 ) then set it automatically get ip . Still no internet I’ve put the MAC address in my hub 3 and selected a ip for the netduma so It does not change and still I have not got internet I’ve factory reset hub 3 and netduma no luck I’m beginning to think I have a expensive paper weight

You need to enter PPPoE details into the Duma to get internet with BT.

 

Go to WAN then find the PPPoE section and enter:

 

username: [email protected]

password: BT

 

You also need to put the Duma into the Homehub’s DMZ to get an open NAT.

 

There is a guide here for the Hub 4/5 but I think the hub 3 should be very similar to setup

 

http://wiki.netduma.com/doku.php?id=bt_home_hub_5

Share this post


Link to post
Share on other sites

When I set the hub to modem mode and use my laotop I have internet access as soon as I put the duma into the setup I have no internet access at all including WiFi . When I purchased the Duma I followed the set up instructions to a tee everything was good then it just stopped working everything connected was showing it was connected but no internet access

Share this post


Link to post
Share on other sites

When I set the hub to modem mode and use my laotop I have internet access as soon as I put the duma into the setup I have no internet access at all including WiFi . When I purchased the Duma I followed the set up instructions to a tee everything was good then it just stopped working everything connected was showing it was connected but no internet access

Have you tried using different Ethernet cables to rule out any cables being faulty?

Share this post


Link to post
Share on other sites

You can access the R1 interface is that right? Does it show a WAN IP in device manager? If not go to settings >WAN and take a screenshot please.

 

No wan ip In device manager and it is disabled sorry how to I add a screen shot

Share this post


Link to post
Share on other sites

Never mind that's what I wanted to know. Sounds like it's not giving it an IP for some reason. Without the hub in modem mode and R1 connected do you get a connection through the R1?
 
Do you have a Cat6 cable to connect the R1 to the hub? (we provided one)
 
Another suggestion:
 
Get the PC to work in modem mode when your PC gets the IP copy the PC MAC address and put it in the R1 WAN settings and see if you can get a connection.[/size]

Share this post


Link to post
Share on other sites

Hi so I went to my neighbors I tried it on there router in normal and modem mode still have same problem no internet. I did notice that it didn’t recognise that the host router wasn’t in modem mode you normally get a message stating that

Share this post


Link to post
Share on other sites

And you have factory reset the hub and the R1 haven't you? In that case I think the only thing to do is sort out a replacement. Are you within a year of purchasing to be entitled to one?

 

If so please email [email protected] with your order number and a link to this post asking for a replacement please.

Share this post


Link to post
Share on other sites

Hello. I've been reading over this forum in regards to the no internet issue on my Netduma router. I'm currently having that issue. I had my netduma on the side because of the huge lag issue that I'm experiencing in southern California. I purchased a tp link AC5400 wireless router to see if I could get things going in BO4. When I was using my Netduma, games would be great, and then over time slowly I began losing more and more of my gunfights. I figured it was a placebo type of issue, because when I purchase the new router along with my surfboard modem, I was catching some great lobbies, and then that faded. In my gunfights, I see in the replay that I was losing my health a great deal faster than the enemy I'm facing. 

Anyway, any help will do at this point to get my internet reconnected on my Netduma. My router is passed its warrenty just as reminder. Let me know what to do.

Share this post


Link to post
Share on other sites
5 minutes ago, Djlvxx said:

Hello. I've been reading over this forum in regards to the no internet issue on my Netduma router. I'm currently having that issue. I had my netduma on the side because of the huge lag issue that I'm experiencing in southern California. I purchased a tp link AC5400 wireless router to see if I could get things going in BO4. When I was using my Netduma, games would be great, and then over time slowly I began losing more and more of my gunfights. I figured it was a placebo type of issue, because when I purchase the new router along with my surfboard modem, I was catching some great lobbies, and then that faded. In my gunfights, I see in the replay that I was losing my health a great deal faster than the enemy I'm facing. 

Anyway, any help will do at this point to get my internet reconnected on my Netduma. My router is passed its warrenty just as reminder. Let me know what to do.

We'll need some more specifics:

  • How often does it occur?
  • Is it across all devices?
  • Wired or wireless?
  • Any patterns you've noticed when it occurs such as during heavy internet usage?
  • Does the router reboot?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×