Jump to content
BOLDSHOTER

NEW Bug Found, for themes

Recommended Posts

I stumbled across a minor bug that could be fixed for DumaOS, if you guys haven't found this bug yet, is when I change the router IP Number "88" to like "1" or whatever number, it switches the theme to Netduma V2 and can't switch it back to Default, no matter what I do, just tried it on Google Chrome, just a visual BUG nothing serious. 

Share this post


Link to post
Share on other sites

Odd cause I always change my IP and I never had it change themes on me

for some reason never did it to me in the past, it would stay on the Default, or V2 that I selected, when I change the IP to 192.168.1.1 it switches it to the V2 theme, and it will not switch over to Default, if I keep it on 192.168.88.1 I can change the themes. 

Share this post


Link to post
Share on other sites

for some reason never did it to me in the past, it would stay on the Default, or V2 that I selected, when I change the IP to 192.168.1.1 it switches it to the V2 theme, and it will not switch over to Default, if I keep it on 192.168.88.1 I can change the themes.

Maybe it's a browser cache issue? I never had a problem with that before. Try doing a hard page refresh in your browser?

Share this post


Link to post
Share on other sites

Weird! Haven't heard of that before. No bugs that exist currently will be present in DumaOS, it's completely different.

I uninstalled Chrome re installed, changed the "88" to a few numbers Still changed the theme to the NETDUMA V2 theme, and was stuck like that, wouldn't go to default when I tried to switch it, so it's not the browser software chrome, or Firefox, it's never done it before to me in the past a year, two ago.

Share this post


Link to post
Share on other sites

Weird! Haven't heard of that before. No bugs that exist currently will be present in DumaOS, it's completely different.

Hoping when DUMAOS comes out though and download it to the router it gets rid of all the old bugs from previous software's.

Share this post


Link to post
Share on other sites

I uninstalled Chrome re installed, changed the "88" to a few numbers Still changed the theme to the NETDUMA V2 theme, and was stuck like that, wouldn't go to default when I tried to switch it, so it's not the browser software chrome, or Firefox, it's never done it before to me in the past a year, two ago.

 

Just a thought, access via the IP instead of http://R1and vice versa. Does one show the default theme and the other V2? 

 

Hoping when DUMAOS comes out though and download it to the router it gets rid of all the old bugs from previous software's.

 

It will yes

Share this post


Link to post
Share on other sites

Just a thought, access via the IP instead of http://R1and vice versa. Does one show the default theme and the other V2? 

 

 

 

So I changed my IP to 192.168.1.1, instead of going to 192.168.1.1 to access the router U.I I went to http://r1and it worked was able to go from Default, and V2 themes 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×