Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

WIFI Constant Disconnects

WIFI Disconnects

  • Please log in to reply
4 replies to this topic

#1
iorkel

iorkel

    Member

  • Members
  • PipPip
  • 11 posts

Hello, I've been having some problems with my router for some time now...

 

1. My modem is on Bridge mode.

2. Ethernet works perfectly.

3. WIFI gets slow. I have a 200MB symmetric connection. Sometimes I get 2mb on WIFI.

4. All my devices get constant disconnections while connected to WIFI.

5. I have tried all the solutions I can find on the forum about WIFI problems, nothing really solves it.

6. A factory reset solves it for a short period of time.

 

It is getting really annoying, I would appreciate your help.



#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,592 posts
  • Local time: 07:02 AM

Just double check that you've followed everything from here: http://support.netdu...p-dropping-out-


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
shelbygt500

shelbygt500

    Junior Member

  • Members
  • PipPip
  • 3 posts
  • Local time: 02:02 AM

I am  having the same issue as well read every thing still the same dont know what to do 



#4
iorkel

iorkel

    Member

  • Members
  • PipPip
  • 11 posts

Just double check that you've followed everything from here: http://support.netdu...p-dropping-out-

Thank you for your response, I'm sorry to say I have checked double, triple, quadruple checked that, sounds good doesn't work jejejeje WIFI work-around makes it more stable, but does not solve the problem... The only thing that solves the problem is a regular factory reset... 



#5
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,592 posts
  • Local time: 07:02 AM

I am  having the same issue as well read every thing still the same dont know what to do 

 

Hey, welcome to the forum! Please create your own topic as it would be confusing trying to support two people in a single topic.

 

Thank you for your response, I'm sorry to say I have checked double, triple, quadruple checked that, sounds good doesn't work jejejeje WIFI work-around makes it more stable, but does not solve the problem... The only thing that solves the problem is a regular factory reset... 

 

Disable the WiFi & apply. Reboot from miscellaneous settings then enable and apply again. 


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/






Also tagged with one or more of these keywords: WIFI, Disconnects

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users