Jump to content
Sign in to follow this  
whatanoob

mlb the show geo filter

Recommended Posts

Hey, welcome to the forum!

 

What happens when you use the game with the Xbox Live/Playstation service? Do you see anything on the map?

 

this game is a playstation title, i see some servers now on the geo filter,  guess i was doing it wrong, however there is sometimes an issue, during the game with a peer to peer connection, i lose connection resulting in the game giving me a loss?

 

im not using wireless im on wired connection anyway to prevent this from happening?

 

also im on a 300mb internet speed connection when i do the test on the duma, i lose a ton of that speed

Share this post


Link to post
Share on other sites

Do you see anything blocked on the map when you get booted? 

Disable the Geo-filter once you're in a game, does it happen then?

 

Double check you've done all these settings for your speed:

  • Input your expected speeds into bandwidth settings, don't let it auto do it for you
  • Reactive Algorithm
  • 100% anti-flood
  • Share excess enabled
  • Reset device prioritisation & apply
  • Disable IPv6 in WAN, LAN & misc
  • Disable deep packet in misc
  • Enable turbo mode
  • Enable super turbo mode (as well as turbo mode only if you don't reach full speeds turbo on)
  • Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
  • Do a wired speed test from a PC

Share this post


Link to post
Share on other sites

 

Do you see anything blocked on the map when you get booted? 

 

Disable the Geo-filter once you're in a game, does it happen then?

 

Double check you've done all these settings for your speed:

  • Input your expected speeds into bandwidth settings, don't let it auto do it for you
  • Reactive Algorithm
  • 100% anti-flood
  • Share excess enabled
  • Reset device prioritisation & apply
  • Disable IPv6 in WAN, LAN & misc
  • Disable deep packet in misc
  • Enable turbo mode
  • Enable super turbo mode (as well as turbo mode only if you don't reach full speeds turbo on)
  • Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
  • Do a wired speed test from a PC

 

perfect i think my problem was i was letting the system auto input my speeds on current speed test im getting 4ms ping 308.65 mbps down and 345.40 up

now im getting faster speed results,   im also running cat 6 cables wired,

 

i will also test out the recommended settings to see if i keep getting the loss connection from the game session 

Share this post


Link to post
Share on other sites

Great to hear that! Keep us updated :)

 

 

hey so lately ive been getting disconnected from games which i thought was the game come to find out, once i got kicked i checked the speed and for some reason my 300mb internet drops to 38mbps once it disconnects me from the game,

 

any idea how to stabilize my speed to avoid being disconnected from online play? 

 

im wired not wireless i also did a speed test from the console and pc and once im kicked my speed drops dramatically

Share this post


Link to post
Share on other sites

hey so lately ive been getting disconnected from games which i thought was the game come to find out, once i got kicked i checked the speed and for some reason my 300mb internet drops to 38mbps once it disconnects me from the game,

 

any idea how to stabilize my speed to avoid being disconnected from online play? 

 

im wired not wireless i also did a speed test from the console and pc and once im kicked my speed drops dramatically

 

Does this happen with the Netduma disconnected from your setup? Run speed tests from the Netduma wired to a PC, and from your Modem wired to a PC. Is it just the Netduma being inconsistent? If you disable the Geo-filter does it still happen?

 

Does this happen at certain times of day i.e peak times? You could try switching channel (use a WiFi analyser to find a better one).

 

Ensure whenever you run a speed test it's on a wired PC - console speed tests are inaccurate. Also ensure nothing else us downloading / uploading at the time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×