DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content

Recommended Posts

Question for you all,

 

I'm on the east coast of the US and noticed lately that I'll get booted from Destiny as I fly in to PVP matches with error code Beaver quite often, and sometimes i've gotten Rabbit error code. Even when I go to the Iron Temple on Saturday, I got booted randomly with a Beaver error code. Originally this happened to me in Trials and I just assumed I was matching against someone outside my filter, and it prevented me from even going into the match. Normally when I remove Strict option, I was pretty good to not get booted and cause my team a loss. I also would have my filter circle across the entire US, if that matters. 

 

So, why do I get stopped so often from entering matches exactly and get the Beaver error? Is this simply matching against people outside my filter, or can this be just a terrible host that the duma is stopping me from entering a game with? Are their any Destiny players on here that use Netduma, and if so, what settings do you use during Trials to make sure you don't get kicked and cause a loss on the card? Thanks for any help you can give. 

 

Also, is the Destiny profile still up to date and the best settings to use?

 

Btw, I've not had many issues at all with my netduma and still very happy with my purchase. I should probably get on here and ask more questions to make it better, but I love the router and glad I went with it. Thanks team. 

Share this post


Link to post
Share on other sites

I applied the Cloud settings you recommended, as well as turning off Strict mode. I'm still occasionally getting Rabbit, Quail, Beaver, and other errors periodically. It doesn't seem as bad, but still happening kind of often. I did play trials with geo filter completely off and it went ok all night with no issues. Any more tips? 

Share this post


Link to post
Share on other sites

 

If you see anything being blocked when you get those errors please provide the ID's of them as I'll need to add to the cloud

I've been booted 3 times since reading this, checked the map but never show a lock symbol. Not sure whats going on and out of ideas. I still have cloud settings as you mentioned and no strict mode on.

 

and after posting the above post, 4 game of trials i got booted flying in with Quail error :( very sad about it.

Share this post


Link to post
Share on other sites

Hola fraser yo tambien estoy recibiendo error en destiny he visto un triangulo con un signo como este⚠su hot descriptor ID: cec94510666da7ac estaba fuera de mi rango geofiltro y me voto que sigifica? gracias por su respuesta.

Share this post


Link to post
Share on other sites

Hola fraser yo tambien estoy recibiendo error en destiny he visto un triangulo con un signo como este⚠su hot descriptor ID: cec94510666da7ac estaba fuera de mi rango geofiltro y me voto que sigifica? gracias por su respuesta.

 

Gracias por el ID. ¿Te patean cada vez que ves ese triángulo de advertencia?

 

___________________

 

Thanks for the ID. Do you get kicked whenever you see that warning triangle?

Share this post


Link to post
Share on other sites

I'm having the same issues with the same settings, rabbit and beaver codes. no triangles on the map. except im on xbox

 

That's pretty strange - do you see players and hosts on the map at all? Try looking at this guide: http://support.netduma.com/en/support/solutions/articles/16000022408-why-can-t-i-see-anything-on-the-geo-filter-

Share this post


Link to post
Share on other sites

That's pretty strange - do you see players and hosts on the map at all? Try looking at this guide: http://support.netduma.com/en/support/solutions/articles/16000022408-why-can-t-i-see-anything-on-the-geo-filter-

yeah i can see all connected players and also a server in new york that only gives an option to temp ban - i discovered this one is related to party chat. no triangles or crosses

Share this post


Link to post
Share on other sites

I saw on your other post that you're getting booted with the Geo-filter off. When the Geo-filter is off, the Netduma acts like a normal router, so it's more likely to be a NAT issue causing the booting. What is your in-game NAT and your console NAT?

 

Are you completely zoomed out on the Geo-filter? It's unusual for nothing to show on the Geo-filter. Fraser is really busy on DumaOS right now but if you're positive that nothing shows when you're zoomed out and that your NAT is open then make a post on the 1 on 1 section and state the times you're free next week, we'll take a look.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×