Jump to content

Recommended Posts

I pay for 300/20 and get that speed when I connect directly to my modem.  When I connect directly through the NetDuma, I only get 100/10.

 

I have reviewed various other threads and have followed the instructions given to other people including:

 

Reactive Algorithm
100% anti-flood
Share excess enabled
Reset device prioritisation & apply
Disable IPv6 in WAN, LAN & misc
Disable deep packet in misc
Enable turbo mode
Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
Do a wired speed test from a PC

 

I've also followed and read the article "Why is my Connection Speed Lower" and it still doesn't solve the problem.  I'm on version 1.03.6g.

 

Any ideas?

Share this post


Link to post
Share on other sites

Tried super turbo mode and pre-emptive and still slower speeds.

 

Even with Reactive and Pre-emptive you still didn't get the your speeds? Hey by the way, I am in the O.C. bro! :D

Share this post


Link to post
Share on other sites

Nice! Another fellow Californian.

 

It's slightly slower with preemptive. I've tried everything. Just had my ISP check everything yesterday and they're saying it's my router, since the speeds are good connecting directly to the modem.

Share this post


Link to post
Share on other sites

If you had super turbo on and speeds weren't increasing it seems like the ethernet cable or the ethernet adapter on your PC is the issue. Can you get full speeds from a different wired device?

To be clear, it's faster with Super Turbo but still doesn't get me anywhere near 300mb speeds.  

 

The ethernet cable is fine since I used that same cable to plug in directly to the modem, where I do indeed get normal speeds.

 

I originally thought it was the modem, so I purchased another one (same model) and nothing changed.  But could it be some software setting on the modem side that doesn't allow it to play well with the NetDuma?  I have a NetGear CM600.

Share this post


Link to post
Share on other sites
43 minutes ago, thelasteleazar said:

hi i have this exact same problem. coincidentally, i have the same speeds 300/20. but only getting 100/10. what was the conclusion on this? how was the problem solved?

Are you on DumaOS or the original R1 firmware? If DumaOS disable QoS in Anti-Bufferbloat options, if old R1 have you allowed it to auto setup for your speeds. Does that help?

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Are you on DumaOS or the original R1 firmware? If DumaOS disable QoS in Anti-Bufferbloat options, if old R1 have you allowed it to auto setup for your speeds. Does that help?

R1 old R1 firmware (j). Yup i've allowed it to setup for my speeds but it didn't help. When I rebooted my router, my bandwidth goes back to 150/15 like it didn't save my previous settings which is 300/20.

Share this post


Link to post
Share on other sites
16 minutes ago, Netduma Fraser said:

What browser are you using to change these values? We recommend Google Chrome as it's most compatible, if you try again with this browser does it work correctly?

yes google chrome. imma try again. rebooting now. will come back if it goes back to 150/15

Share this post


Link to post
Share on other sites
31 minutes ago, Netduma Fraser said:

What browser are you using to change these values? We recommend Google Chrome as it's most compatible, if you try again with this browser does it work correctly?

ok now it stayed at 300/20 in internet connection settings but speedtest still measures 100/20.

Share this post


Link to post
Share on other sites
14 hours ago, thelasteleazar said:

ok now it stayed at 300/20 in internet connection settings but speedtest still measures 100/20.

Since you're on the old firmware, try enabling Super Turbo Mode (as well as Turbo Mode). Also make sure nothing is prioritised in Hyper Traffic, and disable IPv6 in LAN, WAN and Misc settings. Do you get your speeds then?

I'd highly recommend upgrading to DumaOS. Is there a reason you chose not to?

Share this post


Link to post
Share on other sites
53 minutes ago, Netduma Jack said:

Since you're on the old firmware, try enabling Super Turbo Mode (as well as Turbo Mode). Also make sure nothing is prioritised in Hyper Traffic, and disable IPv6 in LAN, WAN and Misc settings. Do you get your speeds then?

I'd highly recommend upgrading to DumaOS. Is there a reason you chose not to?

ok i will try this when i get home. i can't upgrade to DumaOS because it's having problems with Black Ops 4 not connecting to dedicated servers.

Share this post


Link to post
Share on other sites
9 hours ago, Netduma Jack said:

Since you're on the old firmware, try enabling Super Turbo Mode (as well as Turbo Mode). Also make sure nothing is prioritised in Hyper Traffic, and disable IPv6 in LAN, WAN and Misc settings. Do you get your speeds then?

I'd highly recommend upgrading to DumaOS. Is there a reason you chose not to?

hi! so it works with the super turbo mode on. but then... does that mean i won't be able to use congestion control? that kinda sucks.

Share this post


Link to post
Share on other sites
10 hours ago, thelasteleazar said:

hi! so it works with the super turbo mode on. but then... does that mean i won't be able to use congestion control? that kinda sucks.

That's right - Congestion Control won't work. This is the same for all routers though - don't see it as a downside. Super Turbo Mode disables is for good reason. Your speeds are high enough that those features would likely slow you down rather than speed you up!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×