DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Sign in to follow this  
sleepersolar

Can't connect to Netduma

Recommended Posts

I think I know what caused this, at the weekend I disabled DHCP after following some youtube guide without knowing what I'm doing.

 

Right now I can connect to my nighthawk modem/router but cant connect to the netduma. I've tried wireless and wired and switching the netduma off and on. In windows 10 the lan says "unidentified network, no internet". When I try accessing 192.168.88.1 it times out. All the green lights are flashing on the netduma itself.

 

I tried following this guide

 

http://support.netduma.com/support/solutions/articles/16000022395-why-can-t-i-access-the-r1-interface-

 

and found I have no IP in ipconfig. I got to where the article says "The most probable cause for being unable to connect is that you have disabled DHCP on the router. After following the steps above" but I can't see any steps to reconnect me to my netduma.

 

Help please!

Share this post


Link to post
Share on other sites

Hi there; the solution for this is you need to create a static IP on your Windows 10 PC / Laptop. This guide will talk you through how to achieve this: http://forum.netduma.com/topic/542-solution-cant-get-to-netduma-dashboard-netduma-bricked/

 

This is for Windows 7 / 8, but the principle should be the same. Let me know if that resolves your issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×