Jump to content
Sign in to follow this  
wittlescwappy

DUma getting slower speeds than normal router.

Recommended Posts

Plugged into my PS4 my Duma lowers my speeds from 60-4 (what I pay for) -----> 26/1.5.   when I switch it to reactive I get 32-1.   

When I run a speed-test on my PC (also connected to netduma) I get the 60-4 I SHOULD be getting.  If I unplug the ps4 from the netduma and connect it back to the old router I get the 60-4 I should be getting.  

 

-Netduma is plugged into router/modem combo 

-I am using a CAT5e cable for the PS4 and a CAT6 for the PC.

-My ISP is charter 

-My Router = R6200v2 WiFi Dual Band Gigabit Router

-My Modem = ubee U10C035.30 D3.0 DOCSIS 3.0 Cable Modem

-I am on latest firmware version.

-Ipv6 disabled

-Upnp enabled

-bandwidth set to 60-4

-deep-packet enabled

-My anti-flood is set to 100% - 100% for the PC test and 70%- 70% for when I am testing the console.

-I have my PS4 set up with the hyper-traffic option enabled. 

-"share excess" is checked

-All network settings on my PS4 are default.

-geo filter set at 1000KM

- Ping assist 30

 

 

 

Note #1: I believe I have put the netduma into my other routers DMZ...  (I went to WAN-setup and set the WAN ip [listed under device manager] as my default DMZ server - hope I did this right...) 

 

 

Note #2: When I run the speedtest on my ps4 it mentions I have a NAT type 2.

 

Note #3: results of diagnostic.

Good Good Good No Loss

 

Note #3:  was able to get a successful 60-4 connection on the PS4 by turning off geofilter AND setting anti flood to 100-100 then rebooting ps4.    

Share this post


Link to post
Share on other sites

Try turning off the router in your modem and bridge it.

 

Turn OFF deep packet 

 

If your ISP has ipv6 turn it ON.

 

Try entering in the netduma 70/10 in the bandwith section and let it set it up automatically.

 

Shut the console off and reboot the modem and netduma, then turn on console once everything has booted.

Share this post


Link to post
Share on other sites
I have the speed Internet 60/20 on pc

and ps 4, 28/5, the console does not give the whole speed

u helped me Turning off ipv6 netduma

and make sure you have the algorithm Preemptive,

and I gave automatic setting of speed,

and firewalls Roter ISP disable, netduma has its own

and let netdume ip in the DMZ

Share this post


Link to post
Share on other sites

Great to hear you have your issue resolved. Any reason you have modem > modem/router > Netduma? Are there devices connected to the modem/router? Everything should be connected to the Netduma in order for congestion control to work correctly. Would recommend modem > Netduma > all devices.

 

WAN IP from device manager is the correct IP to put into DMZ yes.

 

NAT Type 2 is open

 

Could indicate an issue with your line or just be the Google server misbehaving as it sometimes does. Would recommend downloading a program called ping plotter to check if it's google or your line.

Share this post


Link to post
Share on other sites

Great to hear you have your issue resolved. Any reason you have modem > modem/router > Netduma? Are there devices connected to the modem/router? Everything should be connected to the Netduma in order for congestion control to work correctly. Would recommend modem > Netduma > all devices.

 

WAN IP from device manager is the correct IP to put into DMZ yes.

 

NAT Type 2 is open

 

Could indicate an issue with your line or just be the Google server misbehaving as it sometimes does. Would recommend downloading a program called ping plotter to check if it's google or your line.

I think I described that incorrectly.  I basically just brought my duma home and plugged it into my existing router/modem combo (thought that was the "easy" setup method).   Theres no extra modem in there.  Modem>Router>Netduma>Ps4/PC is my current setup - so everything is connected to the netduma I think..  Does that sound right?       

Share this post


Link to post
Share on other sites

Again you're saying modem > router > Duma so does that mean you have 3 "boxes"? If so then remove the router so it's modem > router. Everything should be connected to the R1 so yes that's good.

I have 3 boxes because that is what the Duma quick-start guide told me to setup.  Here is the quote I followed when I set up --->

"Ideally, your Netduma router is plugged into your current modem or modem / router combo that your

internet service provider (ISP) gave you

The setup is therefore:

Wall – ISP modem / router

If you have a router that you want / need to continue to use, then you the best setup is:

Wall – ISP modem – secondary router – Netduma R1

If every device is then connected to the Netduma R1 then you will be maximising its potential – which is great."

-was I supposed to physically remove my original router and plug the netduma in its place?  

Share this post


Link to post
Share on other sites

I removed the middle router (as I am assuming was suggested) and everything seems to be working fine without any change in settings.   I am getting a 22ping 60/4 connection on both my PS4 and PC. 

Good thats the way it should be, I thought you had a one piece modem/router combo attached to the netduma, that is why I said bridge the modem. 

That turns a modem/router combo into just a modem.

Share this post


Link to post
Share on other sites

I removed the middle router (as I am assuming was suggested) and everything seems to be working fine without any change in settings.   I am getting a 22ping 60/4 connection on both my PS4 and PC. 

 

That's great to her it's working; sounds like you've got a great ping. If you have any more problems feel free to ask us.

Share this post


Link to post
Share on other sites

I have 3 boxes because that is what the Duma quick-start guide told me to setup.  Here is the quote I followed when I set up --->

 

Are you talking about the quick start guide that comes in the box? It doesn't say anything like that. Could you link me to where you saw that so I can amend it please.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×