DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Netduma Fraser

Major netduma upgrade now available (v 1.03.6j)

Recommended Posts

The router is connected to the modem 24/7.

 

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

Share this post


Link to post
Share on other sites

The router is connected to a modem as per the last post, and yes remote access is enabled. Can you PM me what port and IP you're connecting to, i'm assuming its a non standard port? Confirm you're using the IP address from the original post, also made the assumption you're logging the IP of the poster, and not the last couple of posts where i'm at work. 

Share this post


Link to post
Share on other sites

Hi, I'm on version 1.03.3 can I upgrade?

 

Please wait. Make sure you have remote support ticked (found in >settings >miscellaneous) and we will confirm once it's ok to upgrade (this will be on Tuesday or Wednesday). Thanks.

Share this post


Link to post
Share on other sites
On 8/22/2018 at 8:11 PM, Shauno said:

The router is connected to a modem as per the last post, and yes remote access is enabled. Can you PM me what port and IP you're connecting to, i'm assuming its a non standard port? Confirm you're using the IP address from the original post, also made the assumption you're logging the IP of the poster, and not the last couple of posts where i'm at work. 

Couldn't connect, can you post again from home please and I can try then.

On 8/24/2018 at 10:40 PM, Sonofabyss said:

Hi, I'm on version 1.03.3 can I upgrade?

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

On 8/27/2018 at 12:07 PM, Fazzale said:

Hello, im on version 1.03.4 and i have remote support ticked.

I would like to upgrade

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

Share this post


Link to post
Share on other sites
On 9/2/2018 at 6:40 PM, Shauno said:

Here you go. 

Still couldn't access your router, but I've only just checked today as I've been ill. Post again and I'll check it as soon as I can.

On 9/8/2018 at 1:06 AM, deepsee said:

I am on an older version  (1.02.6) and have remote support ticked and would like to upgrade. 

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Still couldn't access your router, but I've only just checked today as I've been ill. Post again and I'll check it as soon as I can.

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

Ok think I’ve enabled everything please give it a try again and let me know. 

Share this post


Link to post
Share on other sites
On 9/10/2018 at 10:30 PM, Netduma Fraser said:

Still couldn't access your router, but I've only just checked today as I've been ill. Post again and I'll check it as soon as I can.

The router is on, it is behind a modem not another router and the modem does not have upnp. Cheers. 

Share this post


Link to post
Share on other sites
28 minutes ago, Shauno said:

The router is on, it is behind a modem not another router and the modem does not have upnp. Cheers. 

Is UPNP enabled on your R1? And do you have a firewall on your modem? 

Fraser can try again this week but good to check these things first. 

Share this post


Link to post
Share on other sites
17 hours ago, Shauno said:

The router is on, it is behind a modem not another router and the modem does not have upnp. Cheers. 

I still couldn't access the router. Do you have port forwarding enabled on the R1 or aware if the ISP blocks any ports from their side?

Share this post


Link to post
Share on other sites
14 hours ago, Netduma Fraser said:

I still couldn't access the router. Do you have port forwarding enabled on the R1 or aware if the ISP blocks any ports from their side?

I'll need to check the port forwarding.

A quick google suggests my ISP blocks 25, or at least used to. That's all i could find. 

Will the management port be listing on the LAN, can i confirm its listening? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×