DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Netduma Fraser

Major netduma upgrade now available (v 1.03.6j)

Recommended Posts

Im seeing a trend of people who are scared to update the router themselves. Causing a traffic jam with support staff. Listen guys if you have ever updated anything on your computer or added a picture to a forum profile thrn you should have no problems. Download the update file and just do it yourself. Asking for remote support for an update makes me think we might need an auto update feature for these people who need a hand held.

Share this post


Link to post
Share on other sites

Im seeing a trend of people who are scared to update the router themselves. Causing a traffic jam with support staff. Listen guys if you have ever updated anything on your computer or added a picture to a forum profile thrn you should have no problems. Download the update file and just do it yourself. Asking for remote support for an update makes me think we might need an auto update feature for these people who need a hand held.

 

 

It says if you're not on 1.3.5 you need to contact them...

 

Correct.  If you have 1.3.5 already, by all means, upgrade.

 

But if you are NOT on the .05, PLEASE follow the directions as most of the posters in this thread have done.

 

Thanks everyone for the patience and understanding.

Share this post


Link to post
Share on other sites

 

ranmanx, on 09 Feb 2016 - 09:03 AM, said:

snapback.png

I double checked that remote support is ticked. I'm not sure how to get the duma in the DMZ of my ISP, I am just connected to a cable modem. Do you guys have a guide for that? The only thing I could find was this. I didnt have upnp enabled, so I went ahead and did that. Thanks for your help!

 

If you're connected to a modem you should be okay. Can you remove any port forwarding restrictions/port forwarding/upnp from the modem please.

I removed all port forwarding and turned off upnp.

Share this post


Link to post
Share on other sites

Im seeing a trend of people who are scared to update the router themselves. Causing a traffic jam with support staff. Listen guys if you have ever updated anything on your computer or added a picture to a forum profile thrn you should have no problems. Download the update file and just do it yourself. Asking for remote support for an update makes me think we might need an auto update feature for these people who need a hand held.

Word! The Team doesn't push out the FW like a drive thru, this is self service.

Share this post


Link to post
Share on other sites

 

II N3MES1S II, on 09 Feb 2016 - 12:40 PM, said:

snapback.png

Im seeing a trend of people who are scared to update the router themselves. Causing a traffic jam with support staff. Listen guys if you have ever updated anything on your computer or added a picture to a forum profile thrn you should have no problems. Download the update file and just do it yourself. Asking for remote support for an update makes me think we might need an auto update feature for these people who need a hand held.

Word! The Team doesn't push out the FW like a drive thru, this is self service. 

 

The people who are asking for help are following the directions, posted in the OP, by Fraser.

 

 

If you are on a version lower than 1.03.5 please do not upgrade. Comment here saying you have remote support ticked in settings and you want to upgrade. We will then access your router and change settings so you can download the upgrade safely. Once we have told you it is safe to upgrade DO NOT REBOOT BEFORE UPGRADING.

Share this post


Link to post
Share on other sites

Im seeing a trend of people who are scared to update the router themselves. Causing a traffic jam with support staff. Listen guys if you have ever updated anything on your computer or added a picture to a forum profile thrn you should have no problems. Download the update file and just do it yourself. Asking for remote support for an update makes me think we might need an auto update feature for these people who need a hand held.

I'm scared to upgrade full stop, don't want any problems.

Share this post


Link to post
Share on other sites

I want to upgrade from .3 I have remote support clicked. Thanks

go to the start of the thread and download from there following the instruction. Netduma doesn't push the update to us, we have to upgrade ourselves.

Share this post


Link to post
Share on other sites

go to the start of the thread and download from there following the instruction. Netduma doesn't push the update to us, we have to upgrade ourselves.

bro you need to stop. you keep telling people this, but you are the one who failed to read the OP. They are doing what they are supposed to do.

Share this post


Link to post
Share on other sites

I have never noticed this before, as I haven't a need for Deep Packet.  I will have to double check this tonight on my version and see.

 

 

Hi Dillinger/Netduma, can we get confirmation on this? Because enabling Deep Packet Processing drastically reduces speeds, which I think it's why Hyper-Traffic isn't recommended to be used especially when torrenting or downloading large files.

Share this post


Link to post
Share on other sites

Hi Dillinger/Netduma, can we get confirmation on this? Because enabling Deep Packet Processing drastically reduces speeds, which I think it's why Hyper-Traffic isn't recommended to be used especially when torrenting or downloading large files.

Unless you're gaming on PC , make sure you disable it.

Deep packet processing allows the router to use more power to analyse PC game packets to be shown with the Host Analysis feature

 

Also woop woop 300 posts

Share this post


Link to post
Share on other sites

go to the start of the thread and download from there following the instruction. Netduma doesn't push the update to us, we have to upgrade ourselves.

Alex they are doing as instructed.

 

Only users on .5 may upgrade themselves re: the instructions by Fraser in the OP.

Share this post


Link to post
Share on other sites

It will be a manual version by version upgrade then.

I guess its better for them so they know the router is updated correctly but seems we should have an auto update feature to make it easier for these new duma bros n sisters and anyone actually. Sorry if I came off a little harsh.

Share this post


Link to post
Share on other sites

I think I've done it right.....

 

You're good to upgrade. Please don't reboot before upgrading.

 

I just entered the routers WAN IP into my modem's DMZ-host. Hoping it's good to go now.

You're good to upgrade. Please don't reboot before upgrading.

 

I removed all port forwarding and turned off upnp.

 

Still not able to access your router. Remove R1 from DMZ. Then can you port forward 1024 - 60,000 TCP to the R1 on your ISP hub please. 

 

I want to upgrade from .3 I have remote support clicked. Thanks

 

You're good to upgrade. Please don't reboot before upgrading.

 

I'm still on 1.03.3 and would love to upgrade to the latest. Support is ticked

 

You're good to upgrade. Please don't reboot before upgrading.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×