Jump to content

Archived

This topic is now archived and is closed to further replies.

mxHOLGE

Joining group chat (X1) error.

Recommended Posts

Xbox one.

Yesterday i got an invite to a "Group" chat. Joined and only my mic Icon was on.

Just now i joined a Group (friends) and only my mic Icon was on. What's the issue? Some setting in the Netduma router?

When i speak the mic Icon does not even highlight..... hmmm

Share this post


Link to post
Share on other sites
Guest Netduma Fraser

When you were in the group chat was your Geo-filter on? Is it possible they were located outside your distance filter?

Share this post


Link to post
Share on other sites

When you were in the group chat was your Geo-filter on? Is it possible they were located outside your distance filter?

 

Geo filter was on at the moment (Always on). I made the circle bigger and still the same.

 

- Sometimes i join a game and a host circle is not visible, so i cant se ping or host descriptor.

 

I'm not whining i really want to figure this out :)

Share this post


Link to post
Share on other sites
Guest Netduma Fraser

Geo filter was on at the moment (Always on). I made the circle bigger and still the same.

 

- Sometimes i join a game and a host circle is not visible, so i cant se ping or host descriptor.

 

I'm not whining i really want to figure this out :)

 

Have you tried disabling the Geo-filter when trying the chat to see if you can chat without issue? 

 

In regards to the host circle, next time this happens could you please post a screenshot? Are you zoomed in when you cant see the host? If you zoom out and look at the bottom of the map (Antarctica) can you see a circle? 

Share this post


Link to post
Share on other sites

i'll try disable geo filter next time..

 

Took a screenshot.

Within an hour i have joined games when i cant see the host circle on the map. Once i heard americans accent.

5 min ago i joined another game with no host circle (big one).

 

check the image...if i click on that red circle nothing happens.

 

I also wonder how to delete the allow & deny dots in the curtains...a got two in the red zone just for test...

post-178-0-36747500-1418930438_thumb.jpg

Share this post


Link to post
Share on other sites
Guest Netduma Fraser

i'll try disable geo filter next time..

 

Took a screenshot.

Within an hour i have joined games when i cant see the host circle on the map. Once i heard americans accent.

5 min ago i joined another game with no host circle (big one).

 

check the image...if i click on that red circle nothing happens.

 

I also wonder how to delete the allow & deny dots in the curtains...a got two in the red zone just for test...

 

Okay great let me know if disabling it makes chat work. 

 

I will look into this issue and get back to you as soon as possible. 

To delete a host from your Allow & Deny curtains click on the circle you want to delete and then click on reset and itll disappear from the curtains :)

Share this post


Link to post
Share on other sites

image geo filter disabled several circles highlights at the same time...almost same time :) Did not know witch one was host lol...

 

image geo filter enabled in sweden. Can't see host circle but the small one in Ireland. Increased the geo filter area while in game. Ping 200ms i dont want to join there :(

 

I try to reboot the router...

post-178-0-14652200-1418930829_thumb.jpg

Share this post


Link to post
Share on other sites
Guest Netduma Fraser

image geo filter disabled several circles highlights at the same time...almost same time :) Did not know witch one was host lol...

 

image geo filter enabled in sweden. Can't see host circle but the small one in Ireland. Increased the geo filter area while in game. Ping 200ms i dont want to join there :(

 

I try to reboot the router...

 

I know this sounds silly but are you sure the Geo-filter for the device/service you want is enabled? If it is enabled the button should say disable.

Share this post


Link to post
Share on other sites

I know this sounds silly but are you sure the Geo-filter for the device/service you want is enabled? If it is enabled the button should say disable.

 

Not a silly question!

The button says disable. So it's on.

 

That retarded circle is visible in Ireland man! :) I don't want to see it..

goe filter is on! The red dots in the curtain is removed...

Share this post


Link to post
Share on other sites
Guest Netduma Fraser

I will discuss this issue with Iain and get back to you as soon as I can :)

Share this post


Link to post
Share on other sites
Guest Netduma Fraser

Sorry just had another thought, do you definitely have the right device and service for the game you're wanting to play enabled? Just trying to think of all scenarios :)

Could you also post a screenshot of your entire Geo-filter page, including the devices at the top and Allow & Deny at the bottom please.

Share this post


Link to post
Share on other sites

Red controller Icon

Device/service

 

Xbox one

 

Xbox live

 

Disable button.

 

I did reboot the Netduma router and that red circle on Ireland is gone. Not it shows that "outside filter range host" Icon in ireland when i got half of Scandinavia filtered.

My location is correct too.

 

I will test again and see if the host circles will come back...

Share this post


Link to post
Share on other sites
Guest Netduma Fraser

Right okay, have you tried disabling and re enabling it? Then wait 2 mins so all possible hosts disappear and then try filtering again. If this doesnt work me and Iain will find a solution rest assured :)

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Hi Crossy and mxHolge, I can help with this issue. Can we move it to chat as it will be far quicker to diagnose. I'll post the solution back here when done. Thanks

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

So there are two issues here I think:

  1. You sometimes have an issue with group chat on xbl
  2. You have a host in Ireland appear even though the circle is too low

 

Lets address issue 2, then we can come back to 1. I think you may have added the one in Ireland to your allow list. Can you zoom in please on the one in Ireland. Does it look kinda look sparkly? Not a perfect circle. 

 

If so can you click it and then click reset to remove from your allow list please.

Share this post


Link to post
Share on other sites

So there are two issues here I think:

  1. You sometimes have an issue with group chat on xbl
  2. You have a host in Ireland appear even though the circle is too low

 

Lets address issue 2, then we can come back to 1. I think you may have added the one in Ireland to your allow list. Can you zoom in please on the one in Ireland. Does it look kinda look sparkly? Not a perfect circle. 

 

If so can you click it and then click reset to remove from your allow list please.

 

I do not have that clear circle on my allow list Ireland. I removed two of my dots in the red curtain area. I rebooted the router and it was gone but came back.

But i still won't get any host circles anymore....at least for 10 games. The last hour i just played without checking the geo-filter. I increased the geo-filter to uk and germany etc... i hade crappy ping...

I'll do another try tomorrow after work.

Share this post


Link to post
Share on other sites
Guest Netduma Fraser

I do not have that clear circle on my allow list Ireland. I removed two of my dots in the red curtain area. I rebooted the router and it was gone but came back.

But i still won't get any host circles anymore....at least for 10 games. The last hour i just played without checking the geo-filter. I increased the geo-filter to uk and germany etc... i hade crappy ping...

I'll do another try tomorrow after work.

 

Okay, if its still in issue tomorrow let us know so we can come up with a solution. 

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Ok I think I know what the Irish issue, its basically our anti-cheating feature. Lets try get in chat when you next play so I can run you through it. 

Share this post


Link to post
Share on other sites

Ok I think I know what the Irish issue, its basically our anti-cheating feature. Lets try get in chat when you next play so I can run you through it. 

 

Chat in this forum?  :)

I'll be home at 5pm gmt +1.

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Ok, so 5pm GMT right? Thats in 2 hours for me 

 

EDIT: Just reread what you posted, so I'll see you in 1 hour

Share this post


Link to post
Share on other sites

×