Jump to content

Search the Community

Showing results for tags 'xr500 disconnects'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feedback & Feature Requests
    • Community Discussion
    • Latest Netduma Firmware
  • Support
    • Black Ops 4 Support
    • Knowledge Base
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have an XR500 with a wired connection to a PS4 pro. The problem is that during gameplay on black ops 4 I keep getting a connection interrupted error! It doesn’t kick me from the game it just leaves me able to move but everyone else is just running on the spot for a few seconds. It reconnects exactly were I was or I’ve been killed and re spawn. Never had this happen before. Has any come across this or have any suggestions. Game runs fine other than this and it’s always at the worst time when it does it. ive also posted this on the NETGEAR forum with zero response from NETDUMA or NETGEAR.
×