Jump to content

Search the Community

Showing results for tags 'pollutionblues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Latest Firmwares
    • Black Ops 4 Support
    • Knowledge Base
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I updated the the R1 an obviously NetDuma put out a whole bunch of features on the r1 by now. thing is I have the xr500 an been waiting a while for Netgear to update that an idk if I should switch back until or what. just trying to get your guys thoughts on what you prefer or would do until then ? thanks
  2. so pre update everything was fine now I can't join a game to save my life an the other thing was no matter how many times I reboot none of the dedicated servers pop up in my geo maybe like once in a blue moon. not like before where that's all that came up. now I'm getting peer to peer ? an that goes for the xr500 an then I switch to the r1just to see
  3. I just updated the r1 an been playing with it an trying to use the ping v2 feature but no ones really popping up. but when I click on the dedicated server its showing like 90 ms. I get like 10 or 12 or somewhere low around there on the xr500 any idea why this would be? Or has something changed with the update an I'm not getting what's going on ? I read something about tick rate an that tip at the bottom that close to 100 is good for gaming. so I don't know looking for help or it explained to me. I put the pin assist feature at 25 an then it did give Me around what I usually get for ping but idk if that where I should be or what?
  4. here's the thing I've tried ping plotter an has showed me my line is really not stable. now I called my isp an did some things over the phone but did not help. their telling me I would have to get like 150 gigabit fiber or I choose if on my own 300mbps gigabit fiber an would be assured I would have stable connection. my ping is low between 14ms then drops to like 9 then up to 20ms highest. the speeds I get now are 100 down an 117 up. I know high speeds help specially gaming but is it possible that's what's causing the instability in my ping?
×