Jump to content

Search the Community

Showing results for tags 'nat'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Latest Firmwares
    • Black Ops 4 Support
    • Knowledge Base
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Hello guys I've been trying to get rid of this blue closed nat window in device manager tab but I seriously can't find out how. I saw some youtube/netduma guides but nothing works 😕. I'm not using netduma for any consoles only pc's-phones. I tried different things on my isp's modem/router but no results. My isp modem/router is speedport entry 2i. From what I heard there's no "modem only" option. These are the options I get in the DMZ and Port Forwarding tabs. Any help appreciated.
  2. Salut salut les gars aidez moi svp je vais serrer mdr quand je fais un test de nat je tombe sur l'adresse ip teredo et il me demande d'inclure les ports dans mon routeur patati patata mais j'arrive pas a resoudre le problemes merci de m'aider..
  3. Hi guys! I just recently purchased a netduma router, and i have been having issues with my nat. I have followed all the steps suggested by Netduma Jack here in this post: http://forum.netduma.com/topic/21570-unavailable-nat-type-xbox-one/?hl=nat+issues&do=findComment&comment=153946 Unfortunately it hasn't worked. I figured maybe since my ISP modem is a router/modem combo it might be a double NAT issue. However, when i go to put my DPC3941T modem from Xfinity in bridge mode to fix this issue my network won't work at all wired or wireless. Any suggestions?
  4. Hi Guys, So, with Destiny 2 dropping soon, i'll be back on Xbox One. I know full well I'll have the Strict/Moderate NAT type I've always had on their since the Duma. I must be doing something wrong, I have forwarded all the ports, I play Xbox without UPNP enabled yet I still get the strict/Moderate NAT. I've attached a couple of images with my settings. Can any of you shed any light on how to get Open NAT with both Xbox one and PS4 (The PS4's NAT is Open already)
  5. Every time I boot up my Xbox One, it tells me that NAT=Moderate. But as soon as a reboot the Xbox One, it tells me that NAT=Open. I would prefer that it be NAT=Open all the time without the constant forced reboot. My set up is kind of complicated. Cable Modem (NTD) for internet. Modem/router (in router mode) from NTD. I reserve an IP address in the DHCP table for the R1. This IP address is in the DMZ of the modem/router. desktop 8 port switch to the modem/router. Simple switch, no config. R1 from the switch. R1 has UPnP enabled. Downstream UPnP is unticked (disabled). Xbox One from the R1. Xbox One is set to Automatic IP and Automatic DNS. Everything is via cable (CAT5) I've tried reserving Xbox One's IP in the R1, but this gave me NAT=Unavailable and caused errors playing games. I'd like to know why the Xbox One gives me NAT=Moderate upon bootup, but a subsequent reboot makes NAT=Open and how to fix it. Thank you.
  6. Hello everyone and thanks for any help i can get on this problem. I have a PS4 with Type 2 NAT in network settings and open NAT in Infinite Warfare. My buddy that i could always connect to before I installed my Netduma is also type 2, open NAT in IW. We can't connect with each other unless we join another friend that is party leader of the lobby or if one of us is playing in a match that the other one joins after the fact. We have joined each other a few times after both of us finish a separate match then quickly join the others pre lobby party. I have other friends that i have no problem connecting to, even one that is moderate NAT. I have tried just using UPNP with it enabled under misc settings and I have tried manual port forwarding with UPNP off with it disabled under misc settings. I have also tried connecting to him with the Geo filter disabled with both UPNP and port forwarding. I have the following ports forwarded TCP 80,443,1935,3074,3478-3480 : UDP 3074,3478-3480,9307-9308. I can't figure out why I can connect to a friend that is moderate but not to one that is open. Also when we join a party chat it says I can't use party chat due to the parties having a incompatable NAT type. I have also put him in allow list and that has not helped. Any ideas??
  7. RedBull2k

    PS4 IW UPnP

    Just using UPnP now shows open NAT in game on IW PS4 for port 3074. If you used to just use UPnP and switched to port forwarding you can now return to UPnP.
  8. when i connect to the mwr servers my nat type is strict, but i have no idea why. its really annoying as i find very laggy games. please help
  9. Like several others, when I lauched the game earlier today I found that BO3 indicated the NAT as initially showing Moderated. I terminated the game and re-started it hoping that would fix the problem, but instead it now changed the NAT type to "Strict". In order for the game to show NAT as open, I ended up having to restart the PS4 and also the R1. Following that, all is well and NAT now shows as Open. Also - a wierd quirk about this game (until they resolve it) is that when you try to play multiplayer, if you happen to hit "X" to continue immediately following the opening intro thing, it'll fail and you'll not be able to play online. The way around this is to be patient and wait until the top right of the screen changes from 33.0.0 whatever to 33.1.9.1 (or something equivalent) and THEN hit "x" to continue. Once you do this, online gameplay works fine [ Reposting into this new thread per recommendation from one of the moderators. Posted here earlier. Perhaps this thread can be made sticky ]
×