Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Latest Firmwares
    • Black Ops 4 Support
    • Knowledge Base
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 16 results

  1. So got the router and a new modem (xr500 with netgear 3.1 docsis) set up was fine pc is connected via lan cat 7 cable. However my smart tv, laptop and phone are experiencing abnormal amount of lag vs my crappy old lynksys ea6350 before I could press an app and it and all content is loaded, now say I open speed test it will take up to 2 min to detect I have Cox internet and another 16 seconds average to find a server. Opening youtube will do the same app opens but it hangs on a blank page for an excessive amount of time before showing me content. I have ipv6 set up ip address is dynamic given by Isp, I have used ips dns and used dns benchmark to find the best dns servers (google, time Warner then 1.1.1.) I have two filter set up only for my pc and antibuffer scores a consistent A+ ping to Google is 25 ms I'm using 90% of 550 mbps data and I have tried giving Wi-Fi devices 50% or the auto 20% speeds yet speed test always says a device reaches 400 mbps (via wifi) I just don't know what I can do about it. Any suggestions anyone else have this problem. My phone now runs faster and more reliable with one bar of LTE....
  2. iAmMoDBoX

    Best Gaming Modems [Opinions]

    ---- *NOTE FROM NETDUMA FRASER* Keep in mind, the R1 still works with those listed you just may get a better experience with those in the compatibility list. Some people use those in the non compatible list and have no issues. There is no reason to purchase another modem/router unless you have specifically found issues with your existing modem/router. You are advised to do your own research before making a financial commitment. ---- THIS IS IN NO WAY A FULL LIST OF THE BEST GAMING MODEMS. AS A GENERAL RULE - STAY AWAY FROM ISP PROVIDED "ALL IN ONE" MODEM/ROUTER HUBS IF YOU CAN. IF YOU ARE LOOKING FOR A NEW MODEM AND WANT TO BE SURE IT WILL WORK PROPERLY ONLY PURCHASE FROM THE GOOD MODEM LIST. BAD*: Arris/Motorola: SB6121 SB6141 SB6183 SB6190 TG1672G TM1602 TG2492LG - Virgin Media Super Hub 3 TG3482G AVM: FRITZ!Box 6460 FRITZ!Box 6490 FRITZ!Box 6320 Cisco: XG1-V3 DPC3848 DPC3848V DPC3939 DPC3941B DPC3941T DPC3941 (commonly - Comcast Xfinity XB3) Compal: Super Hub 3 - virgin media CH7465-LG Virgin Media Hub 3 CH7466 CH66xxx Hitron: CDA Series: CDA-32372 CDA-3-35 CDE Series: CDE-32372 CGN3 Series: CGN3, CGN3ACR,CGN3AMF, CGN3AMR, CGN3ACSMR CGNM Series: CGNM-2250 CGNM-3552 CGNDM Series. CGNV Series: CGNV4 Linksys: CM3016 CM3024 CG7500 Netgear: CG3300 CG4000 CG4500 CG4500TM C6300 C6300BD (Telstra Gateway Max - Australia) CM500 CM600 CM700 AC1750 AC1900 (R7000) Pace: C704 Panasonic: C01AS03 Samsung: Home Media Server Horizon G5400 Horizon G7400 Bbox G7441 Sagemcom [email protected] 5260 SMC: D3G2408 D3G0804 D3GNV5 D3GN4 D3M1604 D3G1604 E3G1604 TP-Link: CR7000 TC-7620 Technicolor: TC8715D Ubee: EVW3226 Zoom: 5370 *By "bad" modem we mean ones that either have bugged chipsets which cause slowdowns and huge ping spikes under load or ones that have been tested and proven to cause less than optimal gaming experiences. GOOD: Arris/Motorola: TM722G TM822G TP-Link: TC-7610 TC-7610-E Zoom: 5341J https://www.theregister.co.uk/2017/08/09/intel_puma_modem_woes/
  3. Hi, so I just got my netduma, (mainly for cod iw and its insane packet loss / spikes) I went through the setup and all, and looked online to understand the misc settings. (I have a router by the way, and i plugged an ethernet cord in from that to the netduma) I have 100 down, 10 up, w/ Rogers Cable in Ontario, Canada. I've linked screenshots of my misc settings here: http://imgur.com/a/9EplW I then went to host filtering, did 30 ping and about 1500km, and found a match. It was amazing, now packet loss symbol at all. (The only device connected to my internet at the time was my computer and iphone, both of which werent being used, and i also had the device prioritization on 80 for my ps4) I played about 5-6 games with no lag, and the very rare lag spike. Throughout the day i tried several other settings to try and fine tune the settings as best as possible, but now im constantly getting the packet loss symbol in game and im skipping a little less than i used to without the net duma. I did a factory reset and used the original settings i used before, but same thing. The thing is, im using the original main router for everyones wifi in my house, instead of the net dumas wifi. So i assume that would mean the network speeds are being shared over these two routers, (they arent bridged, i tried to bridge earlier and nothing worked, so i had to factory reset my main router) and i may be getting slower speeds on the duma, and it cant use the congestion control properly because the bandwidths too high? Is the solution to simply connect all devices and see what the game is like afterwards? I figured i would post this here incasethere could be other problems. Thanks! (cc was capped at 70 for the successful tests, reactive)
  4. Hola, hace 2 semanas me llegó un repetidor de wifi por cable lan que me esta ocasionando mayor ping que yendo por wifi, lo único que noto es que ahora me llegan todos los mb de descarga (100mb) y carga (50mb). Por ejemplo en el cod al jugar mlg gb noto que me ven antes y que sus balas llegan antes que las mías. También en el fortnite mi ping siempre ronda los 50-70ms mientras que antes me iba con un ping de 25-45. Los repetidores estan conectados directamente a un enchufe.
  5. As right now i can see games like: Uncharted 4 Destiny Destiny 2 Last of us Halo: master chief collection Halo 5 Titanfall 2 These games dont work well with the Geo-filter, they either kick you out of the match or wont even connect to a game, Uncharted 4 has major issues it creates lag.
  6. Hello this is how I get a triple A+ on the Netduma R1 I look at my modem speeds I then calculate 95% of that speed for the upload and download I then take off a Half a megabit for upload and download i then enter these speeds in the Netduma r1 I hit update no several times I don't think it a glitch it just the more you do it the better it seems to work I have my congestion control on reactive and 99% for the upload and download and I get constant triple A+ on DSL reports. This is how I work out my speeds I enter this into the browser. 95 % of 44.00 Which gives me a result of 41.8 I Then take off half a megabit Which you enter like this - 0.50 Into the calculator where you entered 41.80 Which gives me a final result of 41.3 You do this for the upload and download my congestion control is on reactive and the upload and download 99%
  7. Since I have had the Superhub 3, I have had nothing but problems with it. Originally it was the 'port flapping' issue which seems to have been resolved now. However I have been noticing that during gaming and VoIP calls, I get frequent latency spikes. As I use the Superhub 3 in modem mode, I assumed it was the Netduma router I was using, so I switched that out and it made no difference. Therefore I browsed the VM forums and found this.. http://community.virginmedia.com/t5/Gaming-Support/Hub-3-Compal-CH7465-LG-TG2492LG-and-CGNV4-Latency... There seems to be an issue with the Superhub 3 chipset, which causes latency spikes under load. I never had this problem with the Superhub 2 which I had in modem mode with the Netduma. I don't think VM or Intel will be resolving this issue anytime soon (I believe the port flapping issue took several months to resolve). So I would suggest asking them to exchange the Superhub 3 for a Superhub 2 ac (or just 2). Another post below, states that the Intel CPU erroneously could be dropping around 6% of your packets causing at least 200ms spikes! (worth a read). http://www.fudzilla.com/news/processors/42312-intel-s-puma-6-chip-set-falls-asleep P.S. This issue may be present in some Comcast routers (Xfinity), so check the second link to see if this affects you.
  8. DeathMikuMeow

    im getting more lag than i did before

    https://drive.google.com/open?id=1tOt2KZVVu_jCpiikd4s6LXhKfyvxomIxsame time every night im getting this unplayable lag in TERA watching port 10001 and that ping shows ther i need help figuring out if this is the router or my isp literally the reason i wasted 200 bucks switching from pfsense id because im sick of the strict nat and not being able to do anything and there was nothing i could do about it i never had this problem with pfsense had a lot of other issues but thats not the point https://drive.google.com/open?id=1tOt2KZVVu_jCpiikd4s6LXhKfyvxomIx i uploaded them in this folder using a Linksys modem, and an 8port switch but the computer im useing id conected directly to the netduma, wifi on the neduma its self is disabled as you can see in the pic, modem specs are docsis 3.0 "up to 960Mbps", ther are 2 diferent routers im useing for actualy wifi that are conected to the switch that are used for phones and the rokus in the house i have seartched the forums and nothing came up relating to my issue plus im not good with forums i honsetly dont get how to really use them and honestly i wasnt expecting a reply at all i post on other forums like LTT and pfsense and i get nothing
  9. Bad Unit or POS, how can I return and get my money back, sad Amazon only has a 30 day policy, I was gone for over 1/2 of the time and no responses from NetDuma's support pushed me past the 30 days. I replaced with my ASUS and no lag on any of the hardware plugged in. (did replace the cable with same issue). Please return my money, so unhappy with a product that looked so amazing. Email chain below. Re: Offline message from Scot Reed on Mon, 17 Jul, 2017 Inbox x NETDUMA [email protected] via freshdesk.com Jul 17 to me Hi Scot, What is your issue? If you let us know what isn't working for you we will help you to resolve the issue. Kind regards, Fraser Fraser Casey | Product Support Manager | Netduma Ltd www.netduma.com | Winner of the Nectar Innovation of 2015 Netduma is the trading name of Netduma Limited a private limited company registered in England and Wales under number 07497799 with registered address at 20-22 Wenlock Road, London, N1 7GU The information contained in this email (and any attachment) is confidential, privileged and protected from disclosure. It is intended for the sole use of the addressee(s). If you or your organisation are not a named addressee of this message, please notify us immediately and await instructions concerning the destruction of all records of it or copies taken of it. You are hereby notified that any unauthorised use, disclosure, storage, printing or copying is strictly prohibited. Disclaimer: This email and any attachment to it may contain software viruses. No liability is accepted for any damage which you may sustain as a result of software viruses. You should carry out your own virus checks before opening this email or any attachment On Mon, 17 Jul at 3:31 PM , Scot Reed <[email protected]> wrote: Created via Chat. Offline message from Scot Reed. Scot Reed I just send an email before I found the chat box. Why is your product designed backwards, you should fix it so everything works first, then people can tweak it. 1306:378478 Scot Reed <[email protected]> Jul 19 to NETDUMA First issue, is when hooking up my XBox One S, the performance is horrible, it goes from 0% packet loss to 3-5%, and my 85 mb download / 4 mb upload, goes to 3-10 download / 1-2 upload. When connecting to XBox parties, the connection goes in and out choppy and disconnecting. 2 systems connected - one XBOX plugged in, one wireless Chrome book to configure. Second issue, the connection gets worse the more systems hooked up. I have 3 Xbox One's in the house, 2 Xbox 360's, 5 phones, 3 laptops, 1 pc, 1 Chromebook The connections speeds went down to 0 to 3 mb's download on my XBOX one. I purchased this to game, so far your product while aimed at gaming seems to only be QOS'ing my network evenly between all devices. I even put the 1 XBOX at 95% and had same packet loss and performance issues as stated in First issue. Let us start there. I am going on vacation for a week and a half, so if I cannot reply quickly do not take that as compliance. Netduma Limited <[email protected]> Jul 21 to me Hi Scott, First of all, please try out these settings: - 1000km Distance - 0 Ping Assist - Strict Mode On (Off if playing Destiny) - Reactive Algorithm. - 70% anti-flood - Put your device in Hyper Traffic (in Congestion Control) - Share excess enabled - Reset device prioritisation & apply - Enable UPnP and remove any Port Forwarding rules - Disable deep packet in misc - Disable IPv6 in misc, LAN and WAN - Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds. - Do an Internet Diagnosis test You could also try replacing your Ethernet cable to the Xbox as it sounds like it could potentially be faulty. Let us know how these settings go for you. Kind regards, Jack Archer, Netduma Ltd. Scot Reed NetDuma Support Let me know how I can get my money back and return this route... 8:45 AM (23 minutes ago) Netduma 8:56 AM (13 minutes ago) to me Hi, If configured correctly the Netduma will definitely minimise LAG and optimise your internet connection. We have thousands of happy customers across over 80 countries who can attest to this. If you post a description of your issue, settings and relevant screenshots at our friendly user forum our tech support engineers will be able to resolve your issue or diagnose a fault. http://forum.netduma.com/forum/12-general-support/ As per our terms of purchase all our tech support engineers work through this platform and it is monitored and updated regularly. Our returns policy is stated here: www.netduma.com/terms Please state your order details in any correspondence. Kind Regards, Adam Qureshi | Operations Manager | Netduma Ltd
  10. Hi, New Forum member here. I play alot of Destiny and recently alot of Infinite warfare. although I rarely show anything other than "green bar" in Destiny I always seem to experience "lag" I'm convinced that it has to do with my cable/internet. I want to narrow it down so I can find ways to improve the connection. I noticed alot of talk about pingplotter so I downloaded that and I am running it right now. I'm attaching a 10 minute snap shot to this post. My router is a combo modem/router given to me by the cable company (Model Arris TG1682G). I currently have the Netduma plugged into the Cable modem with my PC and Playstation hardwired into the Netduma. Is anyone on here able to use this info and the attached to give me some basic recommendations? Thanks for your time Edit: I don't think my attachment worked...epic fail!
  11. Good morning all, I have issues with lag and consistent connection drops. I have 300 down and 50 up, when i run the speed test i get around 325 down and 30 up and a ping of under 10 with my ISP from spectrum. I have no lag or connection drops when i play directly from it. However when i run my test through my netduma i get no higher than 70 down and 20 up and my ping is never below 60. I've tried resetting it and even purchased all new cables. Yes i have set my bandwidth on the netduma to 300 down and 50 up. Any help would be greatly appreciated.
  12. Hello all, So pretty much Black ops 3 has been going great for me in general. I live in the USA, 2.6 kd, 2.8 win loss, and the hit detection has overall been great. Ping is not an issue for me, some games it ranged from 17-33, others it says at 32ish. I always green bar, not once have I ever yellow barred. It's just that this past week the hit detection has been a bit iffy, some bullets aren't registering. My geofilter is my home location with about 800 km range so it's pretty small. My ping assist is at 30ms. Im pretty sure my settings are fine because the hit detection has been on point except this week. Was just wondering if anyone else has been experiencing the same problems with bo3 this past week or if it's just me or my connection. I tried cod ultimate profile too but that just made it worse. suggestions?
  13. Hello,I bought this device to be lag free when gaming on 2 pc's and consoles, but the congestion and speed management kind of sucks, the numbers displayed in circle are % of connection bandwidth or how many Mbits it's sharing with that connection? We have around 10,12 devices in our house, 2 of them are Live streaming box on Nvidia Shield & SetPlex SETV Box, the rest are Ipads,Iphone,and wireless cameras. Our Download speed is 65Mb and our Upload is 6Mb. What are we suppose to do? because right now it's extremely slow and laggy on Camera,Ipad, and other devices. We have to change settings to gaming and take it off when ever we're not playing? that's kind of dumb every day messing around with settings to watch or play games. It's like we can't do anything else if we're gaming and we're not even sure if our gaming settings are right, really frustrating.
  14. SM961

    Stupid Question?

    Can a WiFi connection add any lag to my hard-wired connections when playing online? Just wondering if people using my wifi will add lag.
  15. https://www.youtube.com/watch?v=3TeoNRQHKK8
  16. 1.1 Wanted to make a thread dedicated to fixing peoples issues. Hopefully this will reduce the amount of new threads / problems each day! Important Make sure you're always upgraded to the latest firmware. Here's a list of the latest firmwares, the latest being first. • Firmware 1.03.5m Download (Latest) • Firmware 1.03.4 Download General Problems And Fixes Q: I can't access the netduma panel! A: The default panel URL is http://192.168.88.1, if you can't connect using that URL , try http://r1/ - Make sure you use an ethernet cable when trying to connect, as WiFi mode can be disabled. If first time setup connecting to wifi the default password using the serial number is case sensitive so make sure you have input it correctly. Q: I Still can't connect , even when using the ethernet cable! A: Make sure you have connected the devices correctly, your device - should be connected to the netduma , and your netduma should be connected to your other router. Make sure they're connected through the first ethernet port on each device. If you still can't connect, see if you are able to connect to the interface by following this bricking guide. Click for bricking guide As a last resort try factory resetting the router by pressing the small button on the back. Hold the button for roughly 3-5 seconds , you will hear a beep. The wifi password will then be "netdumar1" Q: Netduma has my home location wrong! A: You have to manually adjust your home location. You can do so by clicking the house icon , which can be found on the geo-filter tab. After repositioning your home location , expand the radius too your preferred size. Click for demonstration Click to visit Geo-filter page or Click to visit Geo-filter page Q: I factory reset , now I can't connect at all! A: All your settings have most likely been deleted / disabled , including WiFi. The default WiFi password will now be "netdumar1". If you are unable to connect using this password you will need to use an ethernet cable to access the panel. If your device doesn't support ethernet, ask a friend or relative if they will allow you to borrow their device. When you are able to access the panel , immediately enable WiFi , and upgrade from the latest firmware. Q: Do I need to portfoward on both devices? A: Nope , if you have ports open on your old device, add them to the netduma and remove them from your old device. You can enable UPNP which will take care of ports automatically for you. Do not use both port forwarding & UPnP. Use one or the other. Q:When I launch my game , my NAT type is strict / moderate? A: Make sure when you turn the console on / launch the game , the geo-filter is disabled. Having it enabled before hand can block important connections. If you aren't sure which ports to forward , follow this list here List of game ports for xbox - playstation - wii http://portforward.com/games/ Also follow this guide on how to open your NAT Open NAT guide
×