Jump to content

Search the Community

Showing results for tags 'device manager updating'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Latest Firmwares
    • Black Ops 4 Support
    • Knowledge Base
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. New guy here... unfortunately. never had so many router issues and really off put for the amount of money i laid down for it. here we go. most things were fine until a few days ago. lost all bandwidth. i have a 200mbps connection and was getting under 1mbps. When i finally realized it was a router issue I logged into Duma to see that I had a dozen or so devices that were on the network that were not mine. Have passwords on everything. Even the guest networks. That said I updated the firmware to the latest 2.3.2.40 and reset to default setting, and changed wifi names and passwords. internet kinda came back, i now get 100mbps. i disabled qos and still no dice. So i need help with getting my full bandwidth going. Then i was adding and nameing my devices and looking at the device manager in table mode it does not have the ports listed for the device. At that moment i only had my computer connected in port 1. More interesting it showed that port 4 was being utilized instead at this time but it didnt make the connection that it was my computer. i attached a snippet. the other issue i am reporting is that device manager does not do a good job of live updating. there are a few devices it was not registering as connected but were currently using bandwidth. Both an iphone and laptop. My Nexus 6p had no issues updating nor my computer connected via wire but other wired devices had issues too. would appreciate any help to get this expensive equipment doing its job correctly.
×