Jump to content

tellto

Members
  • Content count

    179
  • Joined

  • Last visited

  1. tellto

    Nat type

    sorry for the spam, but I GOT IT TO WORK!! Thank you so much Fraser and Jack for your help, looks like just restarting did just the thing:)
  2. tellto

    Nat type

    this is what comes up after i put the duma into the dmz plus mode.
  3. tellto

    Nat type

    never mind i found it..
  4. tellto

    Nat type

    ohhh i think i was getting confused with the ps4 mac address, how do u find the netduma mac address again? cuz i think i may have clicked the ps4s mac address instead of the duma
  5. tellto

    Nat type

    no i still use 192.168.88.1. the only static i use is for my ps4 on the duma.. no i didnt reboot but i will do that now
  6. tellto

    Nat type

    yeah like all the mac addresses showed up and I selected the duma through there, and then applied the "dmz plus" option.
  7. tellto

    Nat type

    yeah, i had to use the mac address of the duma to select it.
  8. tellto

    Nat type

    yeah i put the mac address in and thats how i got it. I tried putting in the WAN IP and nothing was selected.
  9. tellto

    Nat type

    I didn't have any port forwarding rules on my att modem, except the udp 3074 i was experimenting with without the duma, so i removed that. I already had upnp enabled and i removed all my port forwarding rules on the duma since that didn't give me an open nat. it still says moderate tho on the bo4 network settings.
  10. tellto

    Nat type

    yeah ive had them on my allow list since black ops 3 and we have been able to join each other and i had an open nat as well. its just bo4 lol
  11. tellto

    Nat type

    okay ill do that, and ill let you know how it goes, thanks!
  12. tellto

    Nat type

    yeah i do but . my friends still cant join me on bo4. With the link u attached for port forwarding, in my original post at the top, i said that i experimented and took the duma completely out an saw what happened. I followed those steps in the link u sent, and it gave me an open nat. But right when i plug the duma back in, it goes back to moderate. Should i try port forwarding the ports to the att pace modem instead of the duma?
  13. tellto

    Nat type

    if anyone else has the att pace modem, can you help out?
  14. tellto

    Nat type

    This is the only screen i could find with the dmz section on it. I selected the duma from the top of the page chose the second option (dmzplus mode) but there is no place to paste the "WAN IP"
×