Jump to content

Fazzale

Members
  • Content count

    5
  • Joined

  • Last visited

  1. Hello, im on version 1.03.4 and i have remote support ticked. I would like to upgrade
  2. hello, my version R1 debug version 1.03.4 running on rb-951g-2hnd and i ticked remote support i want to upgrade ty
  3. Hello. I ticked wan and deactivatet upnp forwarding , remote support is also ticked.
  4. Hello, id like to upgrade my netduma. Im on version 1.03.4 and have ticked remote tech support.
×