Jump to content

MrBrutalFrosty

Members
  • Content count

    62
  • Joined

  • Last visited

About MrBrutalFrosty

  • Rank
    Member
  • Birthday 12/16/1995

Profile Information

  • Gender
    Male
  • Location
    Australia
  • Interests
    Im A Australian Call Of Duty Pub Star Please Check Out My Channel For Insane Nuclear Gameplays: MrBrutalFrosty
  1. MrBrutalFrosty

    Geo Filter Not Working // Congestion Control Not Working

    and i appreaciate that i will make sure to keep trying it out once it drops and will report what i experiance good or bad im just happy knowing that if all else failed old faithful still runs perfect on the first firmware
  2. MrBrutalFrosty

    Geo Filter Not Working // Congestion Control Not Working

    correct and staying on it still no issues sine the switch back!
  3. MrBrutalFrosty

    Geo Filter Not Working // Congestion Control Not Working

    they all ahve switched except one lol so yeah thanks for that im just going to wait until its fully fixed
  4. MrBrutalFrosty

    Geo Filter Not Working // Congestion Control Not Working

    so after downgrading firmware in a 10 hour game sesh all lobby were Au dedicated servers not once did it put me on anything else and there was one case of it attempting to connect me outside my geo filter but it blocked it im going to stick with old firmware all issues now resolvwed geo filters working and its blocking servers now
  5. MrBrutalFrosty

    Geo Filter Not Working // Congestion Control Not Working

    ping assist is set to 0 mate and itl still connect to it and in rare cicumstances itl connect to NA this is my EXACT setup Netduma is connected to Modem ( Modem IS NOT in DMZ mode never has been never needed to as ive never had NAT type issues ) i have 4G Telstra NBN which long story short runs on radio wave signals similar to moblile but my console is directy connected to my netduma i then have my Ps4 added to the geo filter and thats it my ping assist is set to 0 my congeston control is set to 70-70 my up and downlaod cap set is 50 -20 ( Although thats my max speeds it goes up and down tremendouslty due to being 4G ) also anti bufferbloat only when high priorty traffic is detected is on everything else is default
  6. MrBrutalFrosty

    Problems connecting to a lobby

    it does though i know its not suppose to but it does it also comes up as a peer to peer but i know its a dedi as its a blackout lobby. on the duma standard firmware never had the problem until duma os i dont know what to say i have it on deny its out of my radius and itl still connect me to it regardless i dont know what to say it just connects me to the server regrdless even NA servers its screwed big time ive now downgraded firmware will let you know if it all is functioning proply after a gaming session tomoz as its 2.20 am now
  7. MrBrutalFrosty

    Problems connecting to a lobby

    ^^^ Aggree 100% with that its very buggy for me tbh i do love the tick rate feature though i will give it a try and if i dont reply then my issue will be resolved
  8. MrBrutalFrosty

    Geo Filter Not Working // Congestion Control Not Working

    same as the post on the other thread it doesnt make a diffrence im speaking for over 3 friends who are on old firmware and i know of 2 more on new firmware with same results somethings not right
  9. MrBrutalFrosty

    Problems connecting to a lobby

    I would but i have 2 friends on the old firmware from australia and one from fiji who still have the same issues i do regardless of firmware and im on the new one same result somethings not right
  10. MrBrutalFrosty

    Black Ops 4 Geo-Filter Cloud needs your help!

    Ping 192 ms Host Type Dedicated ID 8267f1bc0421c1c6 Domain Name 103.198.33.188 Pinged from australia but its a indonesia server Same as thing one same thing as other Ping 194 ms Host Type Dedicated ID8267531e0421c1c6 Domain Name103.198.33.30
  11. MrBrutalFrosty

    Problems connecting to a lobby

    only way to get a game if im talking mutiplayer is by letting someone else host in which i know my netduma will not work as intended but it will manage to put me on a sydney sevrer from au if i was to search a mutiplayer game it just does nothing for 30mins or more eventually itl find a game i havent tried spectate mode as in my other post it was coming up with errors but th eonly fix for me to play mutiplayer is for someone else on my friendlist to host as i will not find a game and if i do its allways a peer to peer. if i do host a blackout game it will find a match after 2-5 mins but itl be on a asian server 200-220 ping even if i have it set to deny on strict mode with filtered still pushes me into it
  12. MrBrutalFrosty

    Geo Filter Not Working // Congestion Control Not Working

    No the servers are pinging at 200-220 ping thats my ping to the asia serve were as my normal ping to sydney AU is 60-70 its also showing as a peer server rather than dedicated for he asia server and theres mutiple asia servers to whats crazy is even if i set my radius to the whole of australia it will still sneak me onto the asia server at times tonight i played 10 hours in which 75% of games were on asia servers even after having them set to DENY it still does nothing these are the server ids for the two i block but nothing happens 8267f1bc0421c1c6 and 8267531e0421c1c6 both these ids are from playing blackout and getting shoved onto them im not useing any PPPoE im useing google chrome as my browser the error happens on my geo filter when switching from Filtered to Spectate it will error out nearly everytime and my congestion control just bugs out complelty mate aids asian 8267f1bc0421c1c6 Denied Peer
  13. MrBrutalFrosty

    Problems connecting to a lobby

    same problem here just doesnt connect ot any games join a friend connects to a dedi for me 30min waiting ques to them be kciked out migrate then whatl happens s itl find the same lobby and rinse and reapeat free losses tbh
  14. MrBrutalFrosty

    Geo Filter Not Working // Congestion Control Not Working

    Ok now to add to this a rebbot does not work it HAS to be a facotry reset or it doesnt fix any of the issues my sliders are again not working i do have my dumaos bookmarked to access it faster does this bug it out something needs to be fixed lads
  15. Hey so once again i have to say theres mutiple issues happening again on Bo4 first of geo filter is not working 100% of the time i have strict mode on and it still puts me in american lobbys in blackout or asia and im from australia the ping assist feature is also not working i set it to 60 which is also my average ping and once again it stil will search american lobbys even if i close my filter range to 2000 the game doesnt care it forces me on the server regardless i alos have matchmaking problems that havent been fixed and will only work if i alow the asia server which is at a 5000km radius all lobbys will still be on peer to peer the congestion control feture has also bugged out again on me its happened mutiple times now and it is only fixed by a factory reset i set it to 1% of my speeds and it still readsd max after a factory reset it comes good again then afew day later itl bug out again alot of issues needing to be looked into and fixed its bo4 pushing me on servers regardless i also have tried putting spectatig mode and and get this error commonly RPC error 'ERROR_CMDFAIL': Exec 'iptables -t mangle -D forward_mangle -p udp --sport 1024:65535 --dport 1024:65535 --in-interface eth0.2 -m mark --mark 0x400/0x3fc00 -j gfchain_filterservers_src_2 ' failed with 1 Also this error afterwards RPC error 'ERROR_NOENT': Rule not found in chain
×