DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/


Jump to content


  • Content count

  • Joined

  • Last visited

About Bozo

  • Rank
  • Birthday 02/14/1990

Profile Information

  • Gender
  • Location
  1. Thanks Fraser, Worked without a hitch.
  2. Hi Jack, I would be more comfortable having this patched. There is no release date for dumaos and I'd prefer to not leave it they way it is (being susceptible). I'm sure you could understand if this were your private network. Can you please enable the upgrade. Thanks,
  3. Hi Team, I am running version 1.03.6g and want to upgrade as I believe my version is susceptible to the WiFi crack. If it's easier to just upgrade to the Beta DumaOS I'm happy to do that to as I'm already on the list. I have selected Allow remote access to Netduma tech support. Cheers!
  4. Bozo

    R1 DumaOS Briefly Delayed

    Hi Luke/Fraser, Hoping we could get an update on when the DumaOS update is planned or is there a way I can set up a notification on arrival? Manually checking is tiresome. Cheers,
  5. Hi Team, I was reading this article linked below around issues being caused by Cromecast and Google Home Smart devices which arises around the device waking after prolonged sleep times that can cause router wifi to crash. https://www.gizmodo.com.au/2018/01/your-chromecast-or-google-home-might-be-screwing-up-your-wi-fi/ I'm wondering if you are already aware and looking at implementing a fix for this issue as I have quiet a few of these devices? Cheers
  6. Hi foley1971, Try these settings and let me know if it fixes your problem. Settings under Miscellaneous: Enable multicast snooping. (If you use a media server like Plex) Enable cookies. Enable Turbo Mode. Leave all other settings deselected (Interface Password Protection, Cloud Settings and Themes do not require any adjustment as they will not impact your issue). Settings under WAN Enable MTU Leave all other settings disabled. Settings under LAN Enable DHCP Enable DNS Enable MTU Leave all other settings Disabled Settings under UPnP Ensure UPnP is enabled here. Settings under Port Fowarding Ensure all port forwarding rules are disabled or deleted. Once all the above settings have been amended test to see if your problem is fixed as I had a similar issue and this was the fix for me. Now I am able to connect with everyone.
  7. Bozo

    DumaOS Update - Recent Progress

    Cant wait fellas, keep at it!
  8. Bozo

    Laggy operating system

    This is fixed. The issue was Port Forwarding and UPNP at the same time.
  9. Bozo

    Laggy operating system

    Hi team, My router's operating system has been laggy for a couple of weeks now. I have reset the router, and tried removing power for a few minutes and then powering back up. None of which has resolved the issue. When i first go to the page takes about 2-3 mins to load and each subsequent menu I select i.e. Congestion Control or Host Filtering takes just as long for the page to load. Any other website I visit loads fast as normal. Regards.