Jump to content

Reef22

Members
  • Content count

    10
  • Joined

  • Last visited

About Reef22

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Los Angeles, CA

Contact Methods

  1. Reef22

    Can't Get Full Speeds

    I'm can't get full speeds when connected to the NetDuma, but achieve them when I connect directly to the modem. Link to prior thread: http://forum.netduma.com/topic/21037-not-getting-full-speeds/ I'm available from 7:30am to 6pm Pacific time most days.
  2. To be clear, it's faster with Super Turbo but still doesn't get me anywhere near 300mb speeds. The ethernet cable is fine since I used that same cable to plug in directly to the modem, where I do indeed get normal speeds. I originally thought it was the modem, so I purchased another one (same model) and nothing changed. But could it be some software setting on the modem side that doesn't allow it to play well with the NetDuma? I have a NetGear CM600.
  3. Nice! Another fellow Californian. It's slightly slower with preemptive. I've tried everything. Just had my ISP check everything yesterday and they're saying it's my router, since the speeds are good connecting directly to the modem.
  4. Tried super turbo mode and pre-emptive and still slower speeds.
  5. I pay for 300/20 and get that speed when I connect directly to my modem. When I connect directly through the NetDuma, I only get 100/10. I have reviewed various other threads and have followed the instructions given to other people including: Reactive Algorithm 100% anti-flood Share excess enabled Reset device prioritisation & apply Disable IPv6 in WAN, LAN & misc Disable deep packet in misc Enable turbo mode Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds. Do a wired speed test from a PC I've also followed and read the article "Why is my Connection Speed Lower" and it still doesn't solve the problem. I'm on version 1.03.6g. Any ideas?
  6. I'm setting up my brother's router. He's on version 1.03.3 and needs to upgrade please.
  7. d46c07d20973383d I'm in Los Angeles 15ms ping Server shows its in New Jersey
×