Jump to content

blue2kid3

Members
  • Content count

    8
  • Joined

  • Last visited

About blue2kid3

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. yes, looks like gears of war if I'm placing it any place in the USA with strict on will connect to the nearest location server regardless of how small i make the circle will do more testing tonight. Gears, forza, halo, sea of thevies now all work as my pc being detected as an Xbox to verify the blocking my friend lives 800 miles from me I set distance to 500 miles and could not connect to his invites, white listed him and it worked even with restrictions (never found a game however lol) but all testing shows that I guess if i play Xbox cross play games on pc this work around does indeed work. (It would be great to have my pc be listed as two devices to make it more seamless from game to game) Look forward to better priority I have a bunch of users on my Wi-Fi they don't pay the bill so it would be great if I could set all my stuff as priority for downloads, gaming, streaming in 4k and let everyone else get the left over scraps. Look forward to updates, I support you guys 100% ❤️
  2. so my guess is A) the router reboot locked in the settings or B ) I was connecting to the cali server that showed it was outside of the circle, shortly after I took the screen cap. I was actually booted out of the loby. I will do more testing tonight. For reference system specs and settings are Ryzen 2700 Nvidia 2080ti XR500 latest update connected via LAN cat 7 cable internet system is set to strict as a console with static DNS from 3 providers all usa server based
  3. 150% sure just check it again twice also ran a reboot of the pc and router and modem, its still allowing everything.
  4. so on gears of war even after a reboot it looks like regardless of using Strict filtering I am still able to connect to severs beyond what I suggested. Just any ideas on this?
  5. Gears, forza, halo, sea of thevies now all work as my pc being detected as an Xbox to verify the blocking my friend lives 800 miles from me I set distance to 500 miles and could not connect to his invites, white listed him and it worked even with restrictions (never found a game however lol) but all testing shows that I guess if i play Xbox cross play games on pc this work around does indeed work. (It would be great to have my pc be listed as two devices to make it more seamless from game to game) Look forward to better priority I have a bunch of users on my Wi-Fi they don't pay the bill so it would be great if I could set all my stuff as priority for downloads, gaming, streaming in 4k and let everyone else get the left over scraps. Look forward to updates, I support you guys 100% ❤️
  6. Problem is completely fixed I just got annoyed with it I did a complete factory reset, all my qos settings I had the same, dns the same, I did not use smart connect as 2.4 ghz I use for guests idk what changed because I set it up the same but it's fixed. My only guess is I ran into some bug that was blocking packets to everything that is not my gaming pc.
  7. Please make it so pc is seen as an Xbox I guess, geo filter does not seem to work with Xbox/ pc cross play games. Also please make set up for device priority easier for device basis vs application based
  8. So got the router and a new modem (xr500 with netgear 3.1 docsis) set up was fine pc is connected via lan cat 7 cable. However my smart tv, laptop and phone are experiencing abnormal amount of lag vs my crappy old lynksys ea6350 before I could press an app and it and all content is loaded, now say I open speed test it will take up to 2 min to detect I have Cox internet and another 16 seconds average to find a server. Opening youtube will do the same app opens but it hangs on a blank page for an excessive amount of time before showing me content. I have ipv6 set up ip address is dynamic given by Isp, I have used ips dns and used dns benchmark to find the best dns servers (google, time Warner then 1.1.1.) I have two filter set up only for my pc and antibuffer scores a consistent A+ ping to Google is 25 ms I'm using 90% of 550 mbps data and I have tried giving Wi-Fi devices 50% or the auto 20% speeds yet speed test always says a device reaches 400 mbps (via wifi) I just don't know what I can do about it. Any suggestions anyone else have this problem. My phone now runs faster and more reliable with one bar of LTE....
×