Jump to content

Micbot

Members
  • Content count

    28
  • Joined

  • Last visited

Everything posted by Micbot

  1. Micbot

    XR700 Overheating

    Yes, the wan disconnects is a known issue and Netgear is looking into it. For now there are workarounds the disconnections by using the SFP+ port for the internet connection or downgrading the firmware to 1.0.0.20. The XR700 does have a built in fan but shouldn't overheat if its not under load. My suggestion would be to modify the fan settings. I like to have my XR700 running cool so I turn the fan speeds to max. You can modify the fan speeds here if you want. http://routerlogin.net/debug.htm Take a look on this topic for more info and updates on the wan disconnects. http://forum.netduma.com/topic/27726-new-xr700-firmware-version-v1018/?page=2
  2. Take a look at this. I found a temporary solution to the WAN disconnects until NETGEAR comes out with a patch. http://forum.netduma.com/topic/27726-new-xr700-firmware-version-v1018/?page=2
  3. Yes, It's been stable for almost a day. I'm glad it stayed stable so I can finally enjoy v1.0.1.8 without disconnections. @Netduma Admin
  4. Yes, the 10Gtek AGM734-1000Base-T would work. Here's a list of SFP+ modules that is compatible with the XR700. https://kb.netgear.com/31408/What-SFP-modules-are-compatible-with-Nighthawk-X10-R9000-R8900-and-Nighthawk-Pro-Gaming-XR700-routers I recommend using these SFP+ modules. 1000Base-T - https://www.amazon.com/gp/product/B01FRQJ1Y2/ref=ppx_yo_dt_b_asin_title_o08__o00_s00?ie=UTF8&psc=1 10000Base-T - https://www.amazon.com/gp/product/B01M5LIUK5/ref=ppx_yo_dt_b_asin_title_o03__o00_s00?ie=UTF8&psc=1
  5. Yes, you can use the 10G LAN SPF+ port as regular Ethernet port, but first you have to buy a 10GBase-T Module or 1000Base-T Module. I recommend to only use the SPF+ for devices that supports 10G speeds like a NAS or a 10G switch. You could buy a 10G network card for a PC but for a gaming console you're better off just plugging it into a LAN port. I was using the SPF+ port for my SX10 switch for a 10G LAN setup before I changed it to be the WAN.
  6. I think I've found a temporary fix to the WAN disconnection by using the 10G LAN SFP+ port for the Internet connection. It's been stable for 2 hours and everything looks good so far. No interruptions while playing games or browsing the web. I looked everywhere online to see if someone has tried this but I didn't find anything.This could be a solution until NETGEAR comes out with an update to fix it. I will keep everyone updated if it stays stable or not.
  7. Yes, that would be great.
  8. I Just updated to v1.0.1.8 and the Wan disconnection is still happening. I started to battlefield 5 and notice lag spikes as I was playing, so I went to check the WAN port up time and this is what I saw.... http://forum.netduma.com/topic/27664-xr700-wan-port-disconnection/?tab=comments#comment-205421
  9. I've been getting lag spikes when i'm playing any online game. I did multiple router resets, modem, and console and it was still occurring. A few days later I took a look at the statistics of each port. As I was playing games, I noticed the that wan port up time would reset every 4-5 minutes. I changed out the CAT 7 cable with a new one and its still happening. Doesn't this mean that the wan port is disconnecting and reconnecting to the internet that's causing me to lag? Or is this a software problem?
  10. Here's a update on how everything looks. The lag spikes completely stopped when gaming and no more interruption when surfing the web also. I really want hybrid VPN back but I would rather have my connection stable. I would love to beta test future software updates for the XR700 to report bugs. That would be awesome!
  11. After posting this, I looked on the Netgear community to see if anyone else was having the same issue. I found that multiple XR700 users had the same problem. It seems like the latest firmware of the XR700 is bugged, because after downgrading to 1.0.0.20 my connection has been stable for about 8 hours. Hopefully 1.3 fixes this. https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/Xr700-disconnects/m-p/1663472
  12. Micbot

    10gb network

    Here's a link to the Netgear support page on how to setup a 10g network. https://kb.netgear.com/000059681/How-do-I-set-up-a-10G-network-using-my-Nighthawk-XR700-and-Nighthawk-SX10-Gaming-Switch
  13. When I was installing system updates and game updates I noticed the CPU was really high, for the beast hardware specs of the XR700 thought it would handle it with ease. Is this a graphical error like on the XR500? Or this is normal?
  14. Oh ok, do you know how long the firmware is going to be in testing?
  15. If i do link aggregation with the s8000 switch and plug all wired devies into the switch, will i be able to still use the geo filter on the xr700 for my xbox and pc?
  16. Micbot

    XR700 and S8000 link aggregation

    I never got the s8000 switch, i was just wondering to see if anyone else tried it. I am getting the sx10 switch and try to see if it would work.
  17. Micbot

    XR700 Owners

    Just got the xr700 a few weeks ago. Can't wait for milestone 1.3
  18. Micbot

    DDOS

    is their anyway that i can stop ddos attacks? been getting flooded
  19. Micbot

    DDOS

    This is how it looks after the reset. I guess it was how long the current uptime was or graphical error. I should of tried a reset from the start instead of thinking of a dos attack.
  20. Micbot

    DDOS

    I don’t believe it’s a device that is using a lot of data all the time but I do have two routers that are in access point mode that can allow 15+ devices to connect because I have a large home and also my gaming pc and Xbox but I don’t think it’s using that much data. I only open DumaOS in one tab.
  21. Micbot

    DDOS

    Here a screenshot when the network activity is low
  22. Micbot

    DDOS

    ok thanks for the help
  23. Micbot

    DDOS

    I do have a complex network setup with multiple routers and the xr500 has the wan ip so that could be the case but its usually around 60-70% usage, but i do want to get a faster cpu so i have more processing power for all of my devices. I was thinking about getting the xr700 but I dont know where i could sell my xr500 do you know anywhere i could do that?
  24. Micbot

    DDOS

    Not too many just the geo filter map, cpu usage, and network snapshot
  25. Micbot

    DDOS

    Yes I’m able to use the internet just fine. So if that not the case then do you have any thoughts on why the router cpu stays at 100% even at low network usage?
×