Jump to content

lethaz4

Members
  • Content count

    26
  • Joined

  • Last visited

About lethaz4

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

253 profile views
  1. Thanks for the reply my r1 was overheating because i remember touching the router it was hot. i am using pppoe to connect to the internet.
  2. Hi can anyone tell me what these errors are and how to resolve them
  3. lethaz4

    DumaOS Geo-Filter Issue

    what is wrong with my Geo-Filter
  4. Hi Fraser the feature I'm referring to is PPPoE after downgrading the firmware I still disconnect a few times not as much as v2.3.2.32
  5. Hi, I had to downgrade back to firmware V2.3.2.22 because my isp has the features blocked on the ONT at this point I'm waiting for a beta firmware from Netgear.
  6. I have been speaking to my ISP they said that I cant enable PPPoE details into the ONT?
  7. I had more disconnects after resetting the XR500 PPPoE has dropped 39 times in one day according to my ISP. I also connected the ONT to the desktop it works fine??
  8. frequent disconnects again with my wired connection on firmware 2.3.2.32
  9. lethaz4

    Geo Filter Issue

    Hi Im currently playing Advanced Warfare on the xb1 the ID is 61c0d8a35d00a3a8 with a distance of 2133 km 61c0d8a35d00a3a8 61c0d8a35d00a3a8 61c0d8a35d00a3a8
  10. I always have a connection outside of my radius showing up when I connect to Australia?
  11. Thanks, it appears to be resolved.
  12. There is one device getting disconnects that is the Xbox One I will try DHCP reservation as I had already reset.
  13. Hi, I'm getting random disconnects on Firmware 2.3.2.32 .
  14. my network is having disconnections with the xr500 can I please try the firmware??
×