Jump to content

echo721

Members
  • Content count

    10
  • Joined

  • Last visited

  1. I can't quite figure out how to accomplish this. I have three or four devices that I want to block WiFi access to during a set schedule (say, overnight). I see the Block Services/Block Site option -- I'm looking to block a particular device completely. Is there a way to do this? Thanks in advance
  2. echo721

    QoS Issues

    Factory reset of the router seemed to fix the issue. No idea still what caused it. Thanks for all of your help
  3. echo721

    QoS Issues

    Issue persists. I just factory reset the router itself. It seems to be working normal on our mobile devices now - I'm not sure what I "checked" to cause the issue. I will update if the issue returns, and if so, what caused it. Side note - I did label each of our devices as "phones" in the device manager - is that linked to any functionality, or is that just a label? Will there ever be an update for auto channel select for 5Ghz?
  4. echo721

    QoS Issues

    https://streamable.com/uu1wc
  5. echo721

    QoS Issues

    Sorry if this is a silly question, how do I go about doing that? Edit: I unchecked "enabled" under Traffic Prioritization for DumaOS classified games. https://streamable.com/lkini Still having the same issue as before - took :30 to open up a link on my Note 8.
  6. echo721

    QoS Issues

    Manual - such as inputting my own IP/DNS? No, it's on automatic.
  7. echo721

    QoS Issues

    Still having the issue. Had to switch back to a non DFS 5Ghz channel, as the devices all switched over to 2.4Ghz. Tried disabling Mu-Mimo and HT160 is not on. https://streamable.com/pa0ve Captured a video to show you what's happening. It's only happening on my mobile devices (Note 8, S9, S7) - does not seem to be happening on my Surface laptop (everything is very snappy) or any of my streaming devices (Fire TV, Samsung TV) or consoles (Xbox/PS4)
  8. echo721

    QoS Issues

    I think that's helped. I switched to channel 104, which had nobody on it, and my ping is down to 40ms. It's strange - it's just mobile devices, which is why I thought it may have been QoS. I'll update if anything changes. Thank you for your help.
  9. echo721

    QoS Issues

    Seems to be the same issue. Disabled Smart Connect Connected to 5Ghz from Note 8 Same issue I've also tried : rebooting router, rebooting phone, disconnecting phone from network, reconnecting phone to network Ninja Edit: Note 8: Ping 90ms 199 Down 11 Up Through the speedtest.com app - but it took the app 10 seconds to connect. Can't navigate to "fast.com" in either web browser. Also, have A+ / A / A+ on DSLreports from my laptop.
  10. I assume the issue is with QoS. I picked up the XR500 to replace my R8000P (due to DumaOS) yesterday. It is definitely up and running, but now that I have all of my 15+ devices connected, I'm noticing a big drop in performance on my mobile device (Galaxy Note 8) in simply accessing websites. If I disable QoS completely, seems to work fine. I obviously do not want QoS or Anti-Blufferboat disabled -- how can I make sure I'm getting full performance to my devices? 200 down I have that "excess" button checked, but it doesn't seem to be working.. Thank you
×