DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content

nicey1958

Members
  • Content count

    18
  • Joined

  • Last visited

  1. nicey1958

    wireless broadcast

    tried smart connect both enabled and disabled.. same result.... reset the box from scratch (factory)... have now smart connect enabled again.. and now the camera sees the network. (previous to that i tried refreshing the camera list x number of times but now seems ok and connected. TY
  2. ok, the problem is I have a Wifi compatible compact camera (panasonic tz90). I cannot see the wireless ssid of the zr500 2 networks. I have plugged in an old sky box and bt smart hub, both of which the camera can see the wifi networks. It can also see neighbours networks. Any ideas? Is this the right section to ask :-) I can see the zr500 networks from a tablet, phone and laptop. cheers Geoff.
  3. nicey1958

    Igmp

    but does it have any detrimental effect it being enabled? even if you don't need it.? just took me days to find the solution as to why BTTV sport wouldn't work on the box and only stumbled on that by chance in a post that wasn't related to BTTV. Just thought I would try it seeing it had a 'tick box' relating to BT proxy IGMP. :-)
  4. nicey1958

    Igmp

    Why is IGMP/BT set to disabled by default. Knowing it needed to be enabled would have saved me a lot of trouble with the BTTV box not working for subscribed Iptv content . BT didn't have a clue Why I was getting error ipc6023. Geoff.
  5. nicey1958

    email from netgear? or spam/phish

    thats what I do. I never click on d/l links or suss emails. just wondered if anyone else has seen or are aware or it.
  6. nicey1958

    email from netgear? or spam/phish

    Received an email supposedly from Netgear last night.(<[email protected]>) 30/3/18 @20.00 message header reads...plus a cpl of downloads linked. Important Security Firmware Update from NETGEAR We've improved your security. Please download the latest firmware to stay up-to-date.
  7. nicey1958

    Minor niggle.

    ok..will do... in the meantime.... had a cpl of incidents where a few of devices..namely lg smart tv.. amazon firetv.. and sky box... all coming through a hub.. plus the wife lap top.. connected via wireless and my pc.. wired.. all lost internet.. at first i thought it was DNS servers ( I could still ping outside).. so i changed the DNS servers..... rebooted the router./. still the same (. The only way I resolved this issue was to run setup again on the router... this time it ran the speed test (1st time Ive seen results on it) and completed setup... Everything back top normal hmmmm. sytem info still reads.... Router Time Thu Mar 29 17:28:15 UTC 2018 schedule shows Automatically adjust for daylight savings time Current Time: Thursday, Mar 29, 2018 18:33:44 (quick addition edit) IS system info time only meant to show it in ' UTC' and not local time? .. that would explain it
  8. nicey1958

    Minor niggle.

    ok.. so I did a factory reset/ the date stayed on the 14th. the only way I reset it was to select another time zone...apply it..then set it back to london gmt.. It showed the correct time in the content sheduling area... but in the system info panel. shows 1 hour behind. Daylight hours ticked. then unticked..same result Uptime 08:08:53 up 18 min, load average: 4.37, 4.21, 3.03 Router Time Thu Mar 29 08:08:53 GMT 2018
  9. nicey1958

    Minor niggle.

    yeah.i'll do it in the morning.. get back to you. ty
  10. nicey1958

    hi there...

    From manchester uk, just bought this xr500, basically because because I have other netgear stuff, and also liked the new fancy interface/op system. Previously using a Billion 8900ax2400 which is a superb router but no longer need the manual SNR settings because just I got upgraded to FTTP/H on a 200 down/20 link. (previous on a 3-4mb adsl2+ copper . Just longing for the vpn hybrid to be released for it. Geoff.
  11. nicey1958

    New update

    i just update using the 'settings' 'admin' firmware update... (1st time i checked the internet..found it.. updated ok..took a minute or so to upload and reboot... 2nd time.. I downloaded the firmware .. browsed for it.... and uploaded that.. took the same... both worked.
  12. nicey1958

    Minor niggle.

    did a reinstall of firmware as a hope but still show Automatically adjust for daylight savings time Current Time: Wednesday, Mar 14, 2018 09:45:29 s.
  13. nicey1958

    Minor niggle.

    yep.... now it shows in the content/scheduling... current time - wednesday 14th march - 2018 09.48 I'll try reinstall the latest firmware... just to see. Current Time: Wednesday, Mar 14, 2018 09:48:20 Current Time: Wednesday, Mar 14, 2018 09:48:20 Automatically adjust for daylight savings time Current Time: Wednesday, Mar 14, 2018 09:48:20
  14. nicey1958

    Minor niggle.

    its still new so there's bound to be issues. but the other features i really love. esp the device manager...reminds me when i worked in IT networking 10 years ago.. :-)
  15. nicey1958

    Minor niggle.

    lol... just did.. now it shows still as 12.44 utc
×