Jump to content

matrox00612

Members
  • Content count

    9
  • Joined

  • Last visited

About matrox00612

  • Rank
    Junior Member

Profile Information

  • Gender
    Male
  • Location
    Puerto Rico
  1. matrox00612

    5G deja de conectarse ocacionalmente en XR500

    Hey Fraser, Getting bored, the .7 is running smoootthhh, no more disconnects, thumbs up. Thanks for all Matrox
  2. matrox00612

    5G deja de conectarse ocacionalmente en XR500

    No problem, have to sent the screenshot by email at [email protected] in that case i was at Settings, Advanced settings, advanced wireless and disable beamforming, as you can see on the screenshot there is no apply button. matrox Browser is Google Chrome V64.0.3282.167
  3. matrox00612

    5G deja de conectarse ocacionalmente en XR500

    After 24hrs of beta been flashed, everything looks good, no more 5G WiFi disconnects, the OS feels smooth, no errors on Log, speed is superb, WiFi speed at 10ft is almost same as Ethernet, 2.4 and 5G Wifi coverage better than X10 R9000, no problems at all, only a cosmetic bug on the latest Google Chrome browser, if you select something to change on any page of the OS, the Apply button disappear, you need to minimize and maximize to have access to the apply button again. The button bug not happens on Microsoft Internet Explorer. Thanks
  4. matrox00612

    5G deja de conectarse ocacionalmente en XR500

    Got it!, lets play a little bit, let you know later.
  5. matrox00612

    5G deja de conectarse ocacionalmente en XR500

    Ok, send it, i like to beta test.
  6. matrox00612

    5G deja de conectarse ocacionalmente en XR500

    No se decirte si el problema es con el firmware .6 o antes pues yo actualize el router antes de comenzar a utilizarlo, o sea durante el setup me dijo que habia un firmware disponible y le permiti que se actualizara.
  7. matrox00612

    5G deja de conectarse ocacionalmente en XR500

    Gracias Fraser, Si beamforming y mu-mimo estan habilitados, como hoy deshabilite el HT160, lo dejare asi, si vuelve a fallar entonces ire deshabilitando uno por uno para ver si damos con el causante del problema. Te informo luego sobre el progreso. Gracias
  8. matrox00612

    5G deja de conectarse ocacionalmente en XR500

    Mil disculpas por el "Double post", salio un error en el servidor que decia que lo intentara de nuevo y asi lo hice, resulto que ambos entraron, por favor eliminar el otro. Gracias
  9. Buenos Dias y gracias por la oportunidad de ser parte de esta comunidad. Seucede que hace par de dias adquiri un XR500, y he notado que el wifi 5G deja de conectarse esporadicamente, una o dos veces por dia. Todos los equipos en esa frecuencia se desconectan, la frecuencia 2.4 continua funcionando bien, si le doy restart al router y a veces soluciona el problema otras no, en esas ocaciones en que no lo soluciona tengo que darle restart al modem y al router para que el 5G vuelva a funcionar. Notas Importantes: - 5G siempre tiene señal, solo no puede conectarse. - 2.4 siempre funciona bien. - Smart Connect no esta en uso. - HT160 estaba activado, lo acabo de desactivar (no wifi adapter 160mhz al momento). - Firmware version 2.1.0.6 Alguna sugerencia es bienvenida. Gracias
×