DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content

major masingil

Members
  • Content count

    573
  • Joined

  • Last visited

  • Days Won

    7

major masingil last won the day on March 14 2016

major masingil had the most liked content!

About major masingil

  • Rank
    Senior Member

Profile Information

  • Gender
    Male
  • Location
    New York State

Recent Profile Visitors

2,818 profile views
  1. major masingil

    Wifi Calling issue _Samsung Note 8

    @Netduma Admin Wifi calling worked on the original firmware, however I never saw any ports opened for it on the UPnP table. My wife also has a Note 8, and she hasn't had the firmware update sent to her phone yet. Wifi calling was not working for her either while the R1 was was connected. I don't know how long hers was not working. We just looked at hers as part of this round of troubleshooting.
  2. Netduma team, I am having an issue with wifi calling with the OS. I updated to the Beta OS on 10/13. I had not noticed an issue with wifi calling until today. I live in a rural area so wifi congestion is not an issue. I had a phone firmware update on 10/15. Today, I was not able to make any wifi calls. I called my cell phone provider and performed some troubleshooting with their tech support. When I accessed the wifi app through my phone's settings, the wifi calling app listed an error REG-99. Tech support did the following: update the UICC Identifiers, and push through some additional SIM updates on their back end. Then I had to toggle wifi and wifi calling off and on a couple of times. I was then able to use wifi calling. They said these steps basically re-verified to their network that my phone was allowed to make wifi calls. I left the house for an hour or so, and when I returned, I attempted to make a call and it did not work. I then checked the wifi calling app and it stated it was ready for calls. I attempted to port forward the ports which were identified by my phone company. This step did not work. I used 500 UDP, 4500 UDP, and 5061 TCP/UDP. I tried each one individually and all three together. I connected a different router and wifi calling worked without issue. Here are the deets: UPnP enabled Geofilter Off Traffic prioritization On and Off 50/50 bandwidth on fiber connection CC sliders at 100% Android 8.0.0 R1 wifi -Off Ubiquity AP for wifi (updated to current firmware)
  3. Netduma team, I am troubleshooting an issue with WiFi calling with the new OS .10 build on the R1. One of the attempted solutions was to create manual port forwarding rules for the phone. I created 3 different rules based on ports provided to me by my cell phone carrier. I tried them independently and tried them all together. I was receiving a prompt to save a password everytime I created a rule and then saved it. Please see attached snips. I will create another post for troubleshooting the wifi calling issue itself.
  4. major masingil

    Wi-Fi Calling

    I'm definitely still having issues with wifi calling. I left the house and returned an hour later and it is back to not working. I attempted to open all of the ports I listed above, and they did not work either. I'm going to make my own thread so I don't hijack yours. Good luck Jakosaur
  5. major masingil

    Wi-Fi Calling

    @Jakosaur @Netduma Fraser I called my phone service's tech support. They had to update the UICC Identifiers, and push through some additional SIM updates on their back end. Then I had to toggle wifi and wifi calling off and on a couple of times. I am now able to use wifi calling. It should be noted that my phone did receive a firmware update yesterday. Samsung Note 8. I'll let you know if I start having any new issues Tech support listed the following ports as possibilities: 500 UDP 4500 UDP 5061 TCP/UDP
  6. major masingil

    Wi-Fi Calling

    @Jakosaur FYI I'm having some issues with my wifi calling as well. I haven't spent much time troubleshooting yet. It was working fine for about 4 days, and this morning I wasn't able to make any wifi calls. I reset my phone and router, and it still didn't work. I didnt see any open ports on upnp. Normally there are (2) always opened for my DirecTV streaming connection.
  7. @Netduma Fraser does DumoOS automatically prioritize all console traffic without having to add the console to the traffic prioitization list, or do you still need to add the console to the device list? Besides console traffic and specific game traffic on a pc, is there any other type of network traffic that DumoOs will place a high priority traffic identifier on?
  8. major masingil

    Wi-Fi Calling

    @Jakosaur When you placed your modem back into router mode, it could have placed your phone on a different subnet than what the R1 delivers. Try restarting your phone and delete your current wifi connection. Then rejoin your wifi network, enable wifi calling Im pretty sure this is a longshot, but you never know
  9. major masingil

    How are you finding DumaOS on the R1?

    Update to this issue. I believe it moved to the offline area when i opened the controller for the AP, and the controller issued a notice for a firmware update. The AP was showing in the LAN section of the device manager until i opened the AP's controller for the first time in months. After I updated the firmware the AP was returned to the LAN tree
  10. major masingil

    How are you finding DumaOS on the R1?

    LOADING THE OS I had to do a factory reset in order for Auto-ping, UPnP, and the Geofilter Map to function correctly SOLO GAME PLAY I've had some excellent games with the new OS. I played about 15-20 matches of TF2. Traffic Prioritization for the Source Engine was enabled. 8 games were solo, and the other's were played as part of a party. The solo matches were amazing. My 10 game k/d went up to 6.4 from around 2. My ping was smooth, and hit detection was crispy. I did not use the geofilter. PARTY GAME PLAY I did have some issues while in the party. I'm not sure if they came from XB live or if it was the software. I was in a party with a buddy who uses an XR500. He and I could not exchange game invitations. The other people in our group were receiving them, but he and I were not. We added and removed each other to the Allow list and made sure neither of us had the geofilter enabled. The group also reported my mic volume seemed lower than normal. Other people in the party were complaining about lag related issues. During the party games, I had minor glitchy lag moments, but they were not worth mentioning. We had a guy from Australia in our party, enough said. It is worth noting that my buddy with the XR500 could see the guy from Australia's icon on the geofilter map, but he did not appear on my map. STREAMING CONTENT I also saw an issue with streaming content even when the traffic prioritization was off. I tried it with and without prioritization. The content looked like I was streaming 440p content on a large screen. it was grainy and pixelated during the gameplay. While the player was in a lobby the content was crisp and clear. This was on Twitch and to a lesser extent Mixer through my XB1. It seemed less grainy on Mixer. I'm fairly certain it's an R1 issue because I switched back to my EdgeRouter X and the video content was clear as day.
  11. major masingil

    How are you finding DumaOS on the R1?

    Thanks Fraser. Should we minimize the pressure on the CPU while we are gaming?
  12. Does the OS have a set list of devices or games it automatically prioritizes if you have the tick box enabled on the Traffic Prioritization "All Devices - DumaOS Classified Games" QoS R-App? Does it only prioritize a device or service you have added manually?
  13. major masingil

    How are you finding DumaOS on the R1?

    What is everyone's CPU operating range? Mine's running between 65% and 100% just viewing the dashboard. I have (8) R-App windows open on the dashboard. Do the R-Apps eat up CPU depending on which windows are active?
  14. major masingil

    How are you finding DumaOS on the R1?

    Thanks for the info. The Dashboard works. It's a little tricky to get things rearranged and sized the way I want them, but everything is movable.
  15. major masingil

    How are you finding DumaOS on the R1?

    Device Manager explanation please On the attached snip please look at the "Offline" devices. It has 2 branches above it. I have a computer (CORSAIRONE) which is currently off and my WiFi AP (UBNT Wirele...) which is currently active and I am steaming a youtube video. Can someone explain a couple of things please? Why does my AP seem like it is showing as "Offline" when it is definitely active? Why was my AP in the LAN tree earlier today but now showing up above the Offline bubble?
×