Jump to content

Phyter

Early Access
  • Content count

    52
  • Joined

  • Last visited

About Phyter

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Chicago, Illinois
  1. I am using UDP, along with port 1194 now. Speeds are still the same. Just ran a speed test. Download at 13.0 Mbps Down, 32.3 Mbps Up, Qos set at 500 down 50 up, with sliders at 70% 350 Down, 35 Up. Speeds were still similar while using port 443.
  2. After about 5 separate router and switch reboots, the manual LAN Setup appears to work now. Will setup VPN once again to see if it works while active.
  3. Just factory reset. Did not setup VPN at all, configured IPs in LAN setup, and now it it still not working at all. Router was rebooted, as well as my switch, to ensure ethernets were disconnected, and device were served new IPs, and it did not work whatsoever.
  4. Yes, everything was rebooted. All devices rebooted as well.
  5. Just installed new .40 firmware on my XR500 after waiting forever for a new update. Everything seemed like how it should be, including new ping assist and new Geo-Filter Tick Rate features, and long awaited Hybrid VPN. So I setup IPVanish OpenVPN in the settings, and activated it to test on my Xbox One X and my PC. I ran a speed test, and only got 14 Mbps Down and 25 Mbps Up. So I guess VPN doesn't use hardware offloading/acceleration? I have 500 Mbps Down 50 Mbps Up. Then after testing out new ping features on BO4 on XB1 with VPN, I noticed tick rates did not seem very accurate, and noticed something off about my Local IP Address for my console. I keep all my devices manually setup in LAN Setup. GAMING-PC: .2 , STREAM-PC: .3 , PS4-PRO: .4 , XBOX-ONE-X: .5 , and so on. So after activating the VPN on any device, every single device on my LAN had a new Local IP, regardless if I had added that device to VPN Traffic. Only way I resolved this was to manually set IP settings on every device. This instant I set it back to Auto DHCP on that device, it loses the LAN Setup IP, and goes right back to a completely different local IP. Is this a known problem that is being worked on, or is no one aware of this, or am I the only one?
  6. Can I have a link to that pretty please?
  7. Is that not the sign up for the R1? We are all still waiting on the XR500's update.
  8. Phyter

    Bad Line Jitter

    I posted another tweet to them just showing them again about my slow upload speed. I should be getting at least 50 Mbps up. Guess what my ISP did? They blocked me on both of their accounts on Twitter AGAIN! This ISP is a living nightmare. Link to my tweet from my SECOND Twitter because they blocked me before. https://twitter.com/PapaBlessPapa/status/1069837661026836480
  9. I posted another tweet to them just showing them again about my slow upload speed. I should be getting at least 50 Mbps up. Guess what my ISP did? They blocked me on both of their accounts on Twitter AGAIN! This ISP is a living nightmare. Link to my tweet from my SECOND Twitter because they blocked me before. https://twitter.com/PapaBlessPapa/status/1069837661026836480
  10. Phyter

    Bad Line Jitter

    Here is an email I just received regarding my FCC informal complaint since they hardly reply to my messages and emails to them, showing them my upload speeds never reach advertised speeds, my line has a lot of jitter and lag a good amount of the time, and I even reported a routing error to Cloudflare's 1.1.1.1 DNS resolver. This is how they treat me now that I have informed the government of my issues with them. I now have to wait god knows how long for a response to all this.
  11. I have done that, and results are ultimately the same. My ISP has denied me another drop to the back of my house that would only be for my modem, so sadly I am only able to have my modem attached to the first split on my coax. Also, here is an email I just received regarding my FCC informal complaint since they hardly reply to my messages and emails to them, showing them my upload speeds never reach advertised speeds, my line has a lot of jitter and lag a good amount of the time, and I even reported a routing error to Cloudflare's 1.1.1.1 DNS resolver. This is how they treat me now that I have informed the government of my issues with them. I now have to wait god knows how long for a response to all this.
  12. Phyter

    bad line?

    Netgear C7100V http://a.co/d/6OL6fOF
  13. Yes, I know all about what jitter is. I haven't "missed the point about line conditions." THey have control over their own infrastructure, because the lines here from my ISP are fiber, and were laid only in the past year, this is all new infrastructure that has been created, and fiber lines can handle a TON of bandwidth. The speeds I have were only just available last year. I could care less about bandwidth, as that is only half of the what needs to be on point. Line stability being the other half. An unstable connection is unusable for gaming, which is all you see people constantly complaining about. The entire point of this is to keep ISPs honest, as almost all ISPs advertise superior gaming performance on their network, and it should be exactly as they advertise. Also to deal with bandwidth, that's why we have many different download and upload channels, which are seen on your modem. You can see it on ping results all over this entire forum. There are people who get next to no jitter, and I expect nothing less than that kind of stable connection. The entire point of this forum and Netduma product, is to try and eliminate jitter, by means of a state of the art Quality of Service. Consistency is key. Jitter is the difference between life and death in a video game, and everyone knows or should know that.
  14. My provider is WOW! , otherwise known as WOWWAY, or WideOpenWest. My modem is a Netgear CM1000, Broadcom Chipset, so no, it is not affected. Already been through that experience a long time ago, after having the Arris SB6190, and getting a full refund.
  15. That my jitter is a problem, and should look more like yours, just like everyone's should. My ISP just fights me when I bring up any problem, so any info helps.
×