Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 10/11/2018 in all areas

  1. 4 points
    Just upgraded (couldn't wait), and it went smoothly, preserving all settings, including port forwardings. A bit sluggish at first but after a few minutes, it came back like a champ. So far, very impressed with the level of polish.
  2. 4 points
    lllRL

    How are you finding DumaOS on the R1?

    Installation went without a hitch, except for me not realising you need to use "admin" and "password" to sign in to the GUI lol I just loaded up Infinite Warfare for the first time in a few weeks and got a nuke in my first game with DumaOS LMAO. Something was next level broken with my connection for over a year on BT (and the same when I moved to TalkTalk) - I could get tiny latency, negligible jitter (I'm talking 50-100 MICROSECONDS at worst), zero packet loss etc, yet CoD matches would play like I was on a one bar. One day I bridged my PS4 connection through my laptop to run Wireshark and found I was getting UDP latency between packets as high as 2650ms between me and my local CoD server in the UK, which I can ping in a constant flat 7ms. I could fire my gun at a guy and not get a hitmarker for 200ms on a good day, over 500ms on a bad day, and it was genuinely like playing on a one bar... or half a bar ¯\_(ツ)_/¯ anyway I set up my DumaOS settings and after having some issues with UPnP, it was 2am by the time I found a game. I set a 750 mile radius around my home location dot in the south of England, had to wait a while because of the time, and all I could find was a late join but it'd taken long enough to find that match so I just said eff it and spawned in. A tryhard on the other team was 17-2, decimating my team; I even had a 3KD teammate who was getting rocked. I died a couple of times, once when weak, once when running unaware out of my spawn, and then I got a nuke LOL. This guy gets creamed not long after the tide turned and dashboards I turned off after that just because I'm tired and lobbies were pretty empty anyway. Of course it's only one game but it seems better to me ¯\_(ツ)_/¯ all I can do is get on tomorrow in the day time and hope it's consistently better, but it's a good start. I always wondered if the R1 was causing problems before, perhaps with how I installed the last original OS update? Idk, all I can do is speculate... Couple of things I should report after flicking through the GUI: • There are issues with certain drop down menus. For example on the geofilter map zoom setting, it fades into the background and it's hard to see the magnification settings. With the advanced traffic prio drop down box (the one where you pick TCP/UDP) it just doesn't pop up at all. The background glows to acknowledge you're clicking on it, but that's it. Same goes for trying to change device type on device manager (a phone of mine is stuck as a "computer"). • The LAN/WAN settings menu is buggy. Unless you move your cursor around or click random stuff beforehand, you cannot select PPPoE or static, or the options in those menus (such as MTU). Only after randomly clicking other settings can you interact with them. Also if you look at the LAN side and then click another submenu (such as UPnP or port forwarding), the screens seem to layer on top of each other making everything an indecipherable mess. Only by moving your cursor outside of the confines of that menu can you remove the additional text to see what you're trying to look at. • UPnP does not work at all. When I first set everything up, I simply turned it on and then rebooted the R1 when I had everything set up. I turned on my PS4, loaded up IW and had a moderate NAT. I went back to the UPnP screen and nothing was showing up (it should have shown UDP 9308 and 3074). I disabled UPnP, re-enabled it, rebooted my console, loaded up the game and still it was moderate. I then came here to look for a fix and someone mentioned that it normally forces ports to open if you run a PS4 connection test (which takes care of 9308) and then simply join a lobby in CoD (and 3074 will open), but that did nothing so I just played with moderate NAT. I wouldn't mind using port forwarding (assuming it doesn't cause GUI freezing and WiFi dropouts when the geofilter is enabled at the same time, as happened with the original R1 firmware), but I use Remote Play and the ports used by my phone change all the time so I can't simply look them up and manually forward them. Obviously this is more serious than a few graphical issues as above, so it should be addressed first. • Doesn't run well on a mobile browser. Unfortunately you can only see half of the screen of the GUI on a mobile browser, while the old firmware ran flawlessly on Android Chrome. You can get away with forcing the desktop version of the site, but that makes it more difficult to use and navigate due to shrinking everything. Sorry for the essay but, yeah... I'm pretty happy overall. Only a few minor niggles to iron out, with a broken UPnP arguably being the most problematic. While I'm here I'd just like to thank the team for the invitation and opportunity to try this out. Cheers and happy gaming my fellow nerds 🤓
  3. 3 points
    Ooooooo baby! Just upgraded, god damn DumaOS is clean!
  4. 3 points
    Hey IIIRL, Are you using Google Chrome? Is your console NAT open? WWII's NAT reading has been iffy for ages for me. It will even show moderate NAT using an XR500 with NAT filtering set to open at times. As long as my console NAT is open I don't pay much attention to in game NAT unless it was strict. Its not optimized for mobile - Desktop using Google Chrome is recommended
  5. 3 points
    For me, DumaOS has been installed without a problem. I set all the settings as you recommend in the forum and it works very well with me. I played a Fortnite match for the test and I even won it. Tomorrow he tests on other games on Xbox One Fat and X and on PS4 Pro.
  6. 3 points
    Man, this would have been crazy good timing. I just spent my long weekend commando crawling through itchy ass insulation, running Cat wire throughout my house to get the whole place wired up. No WiFi gaming for me. (Ignore the mess of wires in the Duma shot, still have to pretty it up with proper cable trays and shrink labels). New router OS would have been the icing. Alas, the wait continues....
  7. 2 points
    We are delighted to announce that DumaOS on the Netduma R1 has now moved to Open Beta! If you would like to take part, please complete this form: DumaOS for R1 Sign Up Open Beta means the firmware is available to anyone who wants it, but to stay ahead of any potential issues, we will be rolling DumaOS out in stages on a first come, first serve basis. The first 50 people who submit the form will receive an email with a link to the firmware. Once we know everything is looking good for this initial set, we will email the next set, gradually increasing the number of users each time until the full rollout is complete. EDIT: The staged roll out is now complete. Thank you for your patience. If you have signed up but did not receive the email with the download link then please CHECK YOUR EMAIL SPAM (if using Gmail, also check your 'Promotions' tab. In the rare event your email program has completely blocked our email, please either sign up again using a different email address, or post here to let us know. If you have not signed up yet, please do so here: DumaOS for R1 Sign Up Reaching this point is a big step in the roadmap of DumaOS. We have some awesome features that we are already developing. These will be released in a series of ‘Milestones’ – we will be announcing more on this soon. Many thanks to all our closed Beta Testers who have been absolutely amazing at getting us to this point. We couldn’t have done it without you guys. Finally, a big thank you to all of you, the Duma Army, for your support and patience. We appreciate this was a long development road, far longer than we expected, but we never lost our resolve to bring DumaOS to you. We hope you love it. Thanks The Netduma Team To discuss this Open Beta, or ask us any questions, feel free to post in this thread. If you have received the firmware upgrade file and need support, please visit our dedicated subforum here: http://forum.netduma.com/forum/105-dumaos-on-netduma-r1-support/
  8. 2 points
    Disable any ad blockers for the router settings page too, I found that always caused issues with the old firmware.
  9. 2 points
    I just got it as well. I can only test it tomorrow, but I got it, thanks!
  10. 2 points
    Awesome, thanks for asking 😁
  11. 1 point
    If you have received the download link to the R1 beta firmware but your version of DumaOS is lower than 1.03.6 (for example, 1.03.3), then there is a high probability of you permanently breaking your router when upgrading. (To check your firmware version, follow this guide). To solve this problem, we need to run a simple fix on your router. Please follow the instructions here to allow us to do this. Once you have done this, please post in this thread to ask us to get your router ready for the upgrade. You do not need to post your IP address.
  12. 1 point
    For everyone who has received the firmware email, how you are finding DumaOS? We would love to hear your feedback! If you don't have the email yet, please be patient. Once we know everything is stable we will add the next batch and repeat, until we reach full rollout.
  13. 1 point
    I tried a factory reset for the r1, no luck. Maybe reset my modem too? Will keep testing throughout the night and get back to you.
  14. 1 point
    That may just be an issue with having rebooted the router through the upgrade and the ISP doesn’t like it. Keep an eye on it and see if it goes down during the next few days
  15. 1 point
    The log times are in GMT, its not possible to change it to your own time zone.
  16. 1 point
    with me, UPnP works fine, Netdum is connected directly to the modem. On two Xboxes, I have NAT open in the network test. I also have a question, is it possible to change the time in DumaOS? In the logs, it shows me time 2 hours back.
  17. 1 point
    So far seems to be working mostly okay at the moment. missing the forward upnp checkbox from the old firmware asking for a forward to avoid having to forward or double nat Played some destiny 2. Filtering mode enabled for geofilter got 0 matches for supremacy game mode. Spectating mode got the 12/12 players being overseas at 230ms ping on the auto ping. That's still working 😀 Powering off a High Priority Traffic detected (wifi connected) device stops being able to use network settings. The lan side of the lan/wan panels the i'm loading something spinner on screen and the popup error Uncaught TypeError: Cannot read property 'name' of undefined Thu Oct 11 03:24:27 2018 user.warn com.netdumasoftware.settings: Error opening wireless-mirror with error wireless-mirror: No such file or directory. whilst playing the auto detect high priority traffic worked well, halo mcc was updating in the background, destiny 2 was playing fine and the high priority packet numbers going up along with background. this part was working well from what i could see Under 10 hours until bo4 goes live for some more usage
  18. 1 point
    And mousing over forum thread subject lines and Profile pictures needs help as well...
  19. 1 point
    I know this is an old post, but it’s still good information. You don’t want to block ICMP, generally, it’s the Internet’s builtin comprehensive control and diagnostic protocol suite. What I’m about to say is extremely simplified. 99% of nefarious stuff that happens in games is dos or ddos based. Done correctly, a dos cascades and snowballs, leveraging YOUR equipment against you. If not properly setup to handle this, it can take an hour or so for things to calm down. Stealth mode goes a LLOONNGG way to tuning iptables to properly deal with dos/ddos attempts AND minimize its involvement or participation in one, should one breakout somewhere. I’ve not seen the actual rules...but it’s a good setting, everyone should use it. And a dos can be as simple as asking your router what time it is (and even if your router responds “I don’t know”) repeatedly and as fast as the attacking computer can crank out packets. The moment the link reaches capacity from the sheer number of “what time is it” and “I don’t know” packets in play, it becomes a dos. This as a ddos would simply be many attacking computers asking your router what time it is.
  20. 1 point
    I could have swore I was as quick as possible from that email! Must have missed first wave.
  21. 1 point
    First batch has gone out. We received SO many sign ups within the first few minutes, so apologies if you didn't make it on this first set. (Please check your spam folder just in case it's in there). Once we know everything is stable we will add the next batch and repeat, until we reach full rollout. If you are fortunate to be on the first set and have the firmware, please let us know how you are getting on in the dedicated subforum: http://forum.netduma.com/forum/105-dumaos-on-netduma-r1-support-open-beta/
  22. 1 point
    Netduma Admin

    Google Home(s) disconnect from Wifi

    Hi Ricky - the second option can be found in >Settings >Setup >Guest Network The Access Control option is not on the XR500 so that won't be the cause. I do recall Guest Network solving issues like this before, so worth giving that a try.
  23. 1 point
    pollutionblues

    I updet my xr500

    On the QoS page, click the hamburger icon in the Anti Bufferbloat section and you can set your bandwidth manually.
  24. 1 point
    No that’s not what’s being said. It is just that it appears the firmware for the XR700 is ahead for release and I imagine the XR500’s next update will also bring on the Hybrid VPN as DumaOS will have the same features on both routers. Netgear release the firmware NOT netduma. So they don’t have control of the schedule.
  25. 0 points
    Hope I'm in one of the next couple of batches. I gave up on waiting, and I'm currently using the R1 as my secondary connection's Wi-Fi distributor. Really hoping for it to be the main connection router again.
×